Switch configuration vlan tagged port

Hi,

We have connected a ethernet cable from one of our route in which vlan tagging is enabled , it is connected to the switch of our device. in our device we are not able to receive vlan tagged packets. is there any configuration required for the switch to check vlan.


image

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'
 
config globals 'globals'
        option ula_prefix 'auto'
 
config switch
        option name 'switch1'
        option reset '1'
        option enable_vlan '1'
        option igmp_snooping '0'
 
config switch_vlan
        option device 'switch1'
        option vlan '1'
        option ports '6t 1t 2 3t'
 
config interface 'lan'
        option force_link '1'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option multicast_querier '0'
        option igmp_snooping '0'
 
config interface 'wan'
        option ifname 'eth0'
        option proto 'dhcp'
 
config interface 'wan6'
        option ifname 'eth0'
        option proto 'dhcpv6'
        option multicast_querier '0'
        option igmp_snooping '0'
1 Like