Support for Ubiquiti U6-LR-EA

Hi guys,
i get a U6-LR-EA and try to install OpenWrt. Afaik the U6-LR Aps are supported by OpenWrt but i run into problems. I test a lot of different images but can´t get OpenWrt work on the device.
Maybe there is problem with the chipset or i do the installation wrong as described here

Here are some Infos about the hardware:
System: MediaTek MT7621 ver:1 eco:3
Machine: Ubiquiti Networks, Inc. U6-LR-EA

Flash Layout:
mtd0: 00060000 00010000 "u-boot"
mtd1: 00010000 00010000 "u-boot-env"
mtd2: 00040000 00010000 "Factory"
mtd3: 00010000 00010000 "EEPROM"
mtd4: 00010000 00010000 "bs"
mtd5: 00100000 00010000 "cfg"
mtd6: 00f10000 00010000 "kernel0"
mtd7: 00f10000 00010000 "kernel1"

Thank you in advance for your help

kind regards

U6-LR <> U6-LR-EA, it seems.

Any update on this? I just tried (and failed) to install OpenWRT on my U6-EA-LR (with the U6-Lite image). Not sure what to do or how to get console output. I ended up reverting the image with the tftp boot recovery method.