Stuck on login page from Outside network

WebUI Stuck on Login Page from Outside Network with Password Correct

Problem Description

  • I have already configured the ACL and Firewall so I can access the webUI from outside network.

  • And I used to access to it successfully

  • After update 3 plugins (firewall base-ui and base-xxx) today, it just stuck after I success loged-in

  • No wrong password warning is presented

  • CAN login in inside network and SSH from outside

I want to know if someone have same issue, it may caused by plugin update.


(OpenWrt has a default firewall config.)


  • What warning?
  • Outside of what network?
  • What plugins?

First, are you referring to accessing the LuCI web GUI on an OpenWrt device, if so what version of OpenWrt?

1 Like

Clean browser cache, use private browsing mode, use another browser.

Upgrading packages (via the CLI opkg upgrade command or the LuCI Upgrade... button) can result in major problems. It is generally highly discouraged, unless you know what you are doing or if there is specific instruction to do so.

1 Like

Deeply sorry, solved after cleaning the cookie.
My fault

My chrome intercepted Set-Cookie since it's a HTTP connection, so the coming redirection got a 403 Forbidden.

After changing to HTTPS, it's solved.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.