Struggling very badly to get openwrt on my xiaomi ax3000t router


I have literally tried everything to get openwrt , usually I find it easy but after debricking router and installing latest stock firmware , I cannot seem to get SSH open on this router , can someone please help. Changing url from 1=2 did not work using the miwfi tool did not work. What can I do , i do not want to waste my router

Hi.

  • What OS do you have installed right now? I suppose Stock Firmware
  • Which version of that OS? I suppose 1.0.64

For exploit to work you need version 1.0.47 of the stock firmware. Have you installed it?

did you follow https://openwrt.org/inbox/toh/xiaomi/ax3000t ?

yes but I cant downgrade and when I change the url to 2 nothing happens

yes that is the issue is trying to downgrade from 1.0.64 to 1.0.47

yes that is the issue is trying to downgrade from 1.0.64 to 1.0.47

Could you exacly explain the steps you took to downgrade your firmware?

Have you tried downgrading through TFTP method?

no I have not tried to downgrade via TFTP did not even know that existed , I tried to do upload the firmware via mifi web console but it complained about security issues and changing the URL to 1=2 did not do anything but complain more. I will try the TFTP method are there any instructions on this?

Thank you so much this community is unmatched in terms of their knowledge of IT

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.