Strange behaviour after software reset (via luci and over ssh)

Hello everyone,

I am new to the forum, please move my post to a different category if this is not the right one.

After having some problems with the firewall I decided to reset and reconfigure the router again.

I my previous setup I had used the LAN IP to After reset, when I configure it back to the same (from luci interface) properly apply unchecked and reset connection,
I cannot login via luci interface (password/user incorrect) although my device is connected to gateway. Via SSH it works (user login via root and password)... very strange..

I tried not changing the default password, tried changing to a dummy (123456789) password, still cannot login after LAN IP changed. SSH works...
Tried changing the password over ssh... luci inteface login fails...

Have also tried to update from 18.06.01 to 18.06.02, same problem...

I flashed back to 18.06.01 and tried to change LAN IP to and luci login WORKS.. but IPv4 does not (e.g. static dhcp leases, wireguard ip4, etc)

Tried to enter safe mode, safemode starts but I cannot connect to over ssh, nor over luci, tried all the ports... nothig...

Any ideas how to solve this?

Router -> Archer C7 - V4.0

Thank you!


I tried reflashing the original sw and the openwrt 18.06.02 over tftp32, and also over the tplink interface, still does not work....

Please leave the gateway empty in the network configuration in orer to connect with the tftp32 for this HW Version 4.0 EU.... else the link is great!!!

Is there a bin file to erase all the memory of the router, and rewrite the bootloader? (HW Archer AC1750 C7 (EU) v4.0

Your missing something....

Are you waiting long enough?
Are you checking your arp cache? ( arp -a etc.) ( aka client related )
Do you have extroot-overlay?
Have you tried alternate browsers / flushing cache?

I had a similar issue recently... done it a million times... but on this day, my client / browser just wouldn't play ball.......

Hello @anon50098793,

thanks a lot for your help. I finally found a litte time for this again...

Here is how I solved it:

After flasing the original SW, via TFTP32 an loged in, I reseted everything via the reset button (hold for 5 seconds the reset button. I loged in again and flashed the 18.06.02 Openwrt.

I set again everything to the last working backup and the LAN IP worked. To be shure, I tried with Opera and IE. Both worked.

Thanks for your help!

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.