SSH to OpenWrt on Google Wifi won't accept blank root password

Hi. To get openwrt working on my Google Wifi, I followed the instructions in https://openwrt.org/toh/google/wifi and I got to the point where I can SSH into it by connecting to the LAN port with "ssh root@192.168.1.1". However, it won't let me enter an empty password, I'm getting "Permission denied".
According to the following, the default password first time is empty.
https://openwrt.org/docs/guide-quick-start/sshadministration#:~:text=Host%20name%3A%20OpenWrt%20device%20IP,after%20your%20first%20SSH%20access)

Hoping someone can help me. I'm connecting via a Windows machine, I've tried SSH on the command line, Putty, WinSCP - all with the same problem where a blank password is rejected.

Thanks for any help.

are there any other devices but google wifi and your client on the network ?

tried resetting it ?

Thanks. Just my Windows laptop connected to the LAN port of the Google Wifi. The SSH connection is established, it just doesn't like the blank password. I changed my laptop IP to fixed 192.168.1.20 instead of using DHCP, but it didn't make a difference.

I previously played around with Galeforce and was able to SSH to the Google Wifi, in that case the root password was not empty. It was "changeme". But for some reason, openwrt on the device will not let me enter a blank password.