Ssh saved passphrase


when I used linux mint or fedora, when I'd enter '' ssh router'' for the first time, it asked for saved my passphrase but with arch linux, dont have that option for now, do you know if I can do something? Or I need to always put my passphrase to connect router to ssh ?

[james@jimmy-ms7b79 ~]$ ssh router
Enter passphrase for key '/home/james/.ssh/id_ed25519': 

BusyBox v1.35.0 (2023-01-06 17:35:56 UTC) built-in shell (ash)

  _______                     ________        __
 |       |.-----.-----.-----.|  |  |  |.----.|  |_
 |   -   ||  _  |  -__|     ||  |  |  ||   _||   _|
 |_______||   __|_____|__|__||________||__|  |____|
          |__| W I R E L E S S   F R E E D O M
 OpenWrt 22.03-SNAPSHOT, r20031-7c10b7b6f0
root@OpenWrt:~# exit
Connection to closed.

That's a linux question, it's happening on the client side, not openwrt.


yep but here, you are good with linux stuff, really :wink:

No wonder, openwrt is Linux.

But it's a ssh setting on your OS, and have nothing to to with us/openwrt.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.