SSH Outbound to network is blocked

I replaced my netgear wndr4500v2 router with a linksys3200acm, on which I installed openwrt. But I have lost the ability to SSH to a server hosted on Amazon Web Services (aws). Here are some ssh scenarios. Any help with resolving would be appreciated.

  1. desktop --> netgear --> aws works
  2. desktop --> linksys --> aws does not works
  3. desktop --> linksys --> netgear --> aws works
  4. desktop --> netgear --> linksys --> aws does not work

Disabling the openwrt firewall on the linksys router does not make any difference
I've also added DNS of and to the dnsmasq.conf and restarted the dnsmasq service with no effect.

My isp is Spectrum/Charter


are you using the dafault firewall settings or do you have modified it?
Does all other outbound connections work as expected?

Just got back from dinner -- initially i went with the default settings, which did not work. I did remember having this or a similar issue a year ago when I set up the aws server and resolved by changing to the google dns at i also tried adding in a ssh outbound firewall rule to allow ssh that again had no noticeable effect.

My email client works fine as does my browser. I can also ping sites such as yahoo.

juppin -- I found the issue!! When I changed router my isp assigned a new IP address. The security group i had set up in aws a year ago will only accept an ssh from the ip that was assigned to my old router. I was able to access and change via the web based aws management console.

I find it interesting that when I switched back to my old router my isp would revert back to the old ip.

Thank you for responding.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.