SSH Console Timeout Issue

Hey Guys, hope all is well.

I have been dealing with this weird issue. It's basically whenever is connect to the console via ssh. I have about ten seconds before it locks up and the session is terminated. This is not experienced via HTTP.

Model: Linksys WRT1900ACS
Firmware Version: OpenWrt 19.07.7

I am using my device as a dumb AP with a few VLANs configured as below.

As you can see from the above. LAN1 is configured as a Trunk port with VLAN 3 as the Management VLAN.

I have tried various configurations for the switch config with on changes. The only time I do not experience this issue is after a hard reset.

Any suggestions as to what could be causing this issue?

Mixing of tagged and untagged frames on the same physycal port (of an OpenWrt device) sometimes leads to strange behavior. Temporarily disable the tagging of the three additional VLANs to check if the problem persists.

EDIT: I presume that LAN 1 is connected to a managed switch, so you could also enable tagging for VLAN 3.


Hey Pavelgl,

It is a managed switch. I did as suggested, however, it didn't change the out come.
the strange part of this is, whenever I tagged VLAN 3 to CPU (eth1) I am unable to establish any network connection to the interface that is bridged to that VLAN3.

I also tried a few more combinations all with the same results.

Any other possible suggestions?