[SOLVED] WRT32X No Internet!? [SOLVED] - Clone MAC address is the solution in my case

Have 4 WRT32X routers I just flashed with OPENWRT. Did these the same Manner I did my WRT1900ACSv1 -

root logon
set password
enable WIFI radios and set encryption.
power off
Connect WAN (cable modem internet) INTERNET and power back up.

NO INTERNET on any of the WRT32X routers....

What is the deal. How could I forget or skip a step? What am I missing? These have not been on the internet before I flashed them. They were "fresh out of the box" and I logged in through the web interface to flash them.

Help? Please!?

Cable ISPs usually lock on the MAC address of the router and reject different ones.

If you're lucky, physically powering off router and modem might be sufficient, perhaps even keeping them off for 10 minutes up to an hour. If you're less lucky, you might have to call your ISP to get them to whitelist your new MAC (you could also clone the MAC of your existing router).


I haven't had that issue in the past. I even went as far as hooking up the WRT1900ACSv1 back up, then connecting to the ethernet ports. Ethernet port to WAN/ Internet.... Nothing

OK, SO, yeah,....

What a mess. The ISP modem wouldn't take any of the new boxes. SO they All now have spoofed Macs and working.

anyways, thanks for reminding me/ - Guess I'll be grabbing my own router hardware this week. DOCSIS3.1 cloning is fun anyways :pirate_flag::underage::joy::man_technologist::stuck_out_tongue_winking_eye::billed_cap:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.