[Solved] WRT3200ACM accept firmware, but luci missing

Got a brand new Linksys-(WRT3200ACM) AC3200 MU-MIMO
with firmware, was no able to flash lede-17.01.4-mvebu-linksys-wrt3200acm-squashfs-factory.img.
According topics [Solved] WRT3200ACM wont accept firmware
I upload and installed
(local checksum: 1d0b208cbf4845a0a6e95d65daa9f72e2001802f4499393d871186075dc54f21)

system reboot by itself (this time) and is responding on (ping) but no WEB/Luci interface.
Was able to access device via SSH (BusyBox v1.27.2 )
There is NO daemon listening on port 80 (or 443).
Used opkg to upload install luci, got:

opkg install luci
Installing luci (git-18.088.49307-90ed423-1) to root...
Downloading http://downloads.lede-project.org/snapshots/packages/arm_cortex-a9_vfpv3/luci/luci_git-18.088.49307-90ed423-1_all.ipk
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for luci:
 * 	libiwinfo-lua * 

Device is able to access Internet; interface br-lan and eth1.2 are both functional.

  1. how I can have libiwinfo-lua installed?
  2. any idea why the firmware installation was not fully successful?
  • opkg_install_cmd: Cannot install package luci.

Thanks for idea or suggestion

Solved by installing the full URL
opkg install http://downloads.lede-project.org/releases/17.01.4/targets/mvebu/generic/packages/libiwinfo-lua_2016-09-21-fd9e17be-1

and then
opkg install luci was successful

I am now on luci web interface

This should have been posted in the [Solved] WRT3200ACM wont accept firmware thread, as this has to do with a user compiled image, not an official image released by OpenWrt.

Please respond in that thread, directly to @RandomReaper, informing them they have an issue with either their .config or with a stale buildroot environment, as luci and libiwinfo-lua are compiled in all official stable releases (see config.seed).

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.