[Solved]WRT1900ACS-v2 (EU) not responding after upgrade to 19.07.0

Hello guys,
I got the Linksys 1900ACS-v2 (EU) and tried to upgrade it from 18 to 19 the stable version but after the install ran tried to connect to and there is 0 response whatsoever after trying it a few times i factory reset the Router and the problem persists.

Did you keep settings? Go back to the other partition with the power switch and try again?

Yeah i did keep the settings and after doing the factory reset i switched the power off/on but it's the same problem.

As in four times with a delay so that the partition reset back to where you started. I think there is a LAN/WAN MAC swap involved between those releases.

I appreciate a lot your reply i didn't understand what you meant the first time, but i used Putty and switched back to partition 1 so now it's working and it's on the Firmware version: OpenWrt 18.06.5 r7897-9d401013fc
Thanks again.

So i tried to do the upgrade again and now it's working perfectly fine i hope the same would go for the Wifi cause i heard there are some issues with it :slight_smile:

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.