[solved] Wrong firmware flashed (Ubiquiti Unifi AP AC LR)

Today I tried to flash OpenWRT to the device.. but I must have picked the wrong firmware for the device..
I think I've chosen the firmware for the pro version..

Now my problem is that ethernet does not seem to be working or at least I'm not able to connect via telnet or something like that..
At the moment I'm connected to it via serial and OpenWRT seems to startup just fine.

So my question is, is there a way to get back to the stock firmware or the right version of OpenWRT/LEDE?
I tried TFTP but I'm just receiving Timeouts at the serial console..
Is there a way to copy the firmware file over serial to the ap?

Best Regards,

I was able to go back to the stock firmware by using tftp as desribed here:

I must have done something wrong the times before..

Hi @reey
Can you tell me did you eventually flash the correct version on your UAP-LR and can you tell me how you did it?
I tried flashing openwrt and LEDE and i have been unsuccessful in doing so as you can see in my post here

Did you flash with syswrapper ontop of original Ubiquiti firmware? or did you use tftp?
Please describe the process because im really stuck with this and need your help.

Also is the UAP-LR that you have v2 in the original Ubiquiti firmware settings?

I appreciate your help!

It would be also interesting to know how did you manager to flash UAP AC LR with OpenWRT.
As far as I know, they've added a firmware protection.

Your help would be very useful.

Here is my previous post Installing LEDE (OpenWrt) on UAP LR v2 or UAP AC LR



This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.