[SOLVED] WiFi Uplink Connection not working

Hi, I'm using a GL.iNet GL-AR750S on OpenWrt Snapshot r9813-b812a7fa68 (git-19.093.68468-d679b93).

I've created the router's local WiFi (192.168.168.0/24), and want to use it to connect to other WiFis (with travelmate), ideally (later) with a VPN tunnel to my home firewall. For test purposes, I am connecting to my home wifi (192.168.5.0/24).

What works:

  • Connecting to the router's wifi with mobile devices.
  • Connecting the router to my home wifi in the sense that I get dhcp assigned IPv4 address (192.168.5.27), gateway (192.168.5.1) and DNS (192.168.1.102).

What does not work:

  • Any further connection from the router to machines on my wifi (or lan), or the internet.

I.e., very basically, the router can only ping itself, but nothing more:

root@OpenWrt:~# ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8): 56 data bytes
^C
--- 8.8.8.8 ping statistics ---
6 packets transmitted, 0 packets received, 100% packet loss
root@OpenWrt:~# ping 192.168.5.1
PING 192.168.5.1 (192.168.5.1): 56 data bytes
^C
--- 192.168.5.1 ping statistics ---
8 packets transmitted, 0 packets received, 100% packet loss
root@OpenWrt:~# ping 192.168.5.27
PING 192.168.5.27 (192.168.5.27): 56 data bytes
64 bytes from 192.168.5.27: seq=0 ttl=64 time=0.266 ms
64 bytes from 192.168.5.27: seq=1 ttl=64 time=0.257 ms
64 bytes from 192.168.5.27: seq=2 ttl=64 time=0.257 ms
^C
--- 192.168.5.27 ping statistics ---
3 packets transmitted, 3 packets received, 0% packet loss
round-trip min/avg/max = 0.257/0.260/0.266 ms

Routing does, however, look good to me:

root@OpenWrt:~# route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
default         192.168.5.1     0.0.0.0         UG    0      0        0 wlan1
192.168.5.0     *               255.255.255.0   U     0      0        0 wlan1
192.168.168.0   *               255.255.255.0   U     0      0        0 br-lan

Network configuration:

root@OpenWrt:~# ifconfig
br-lan    Link encap:Ethernet  HWaddr E4:95:6E:47:68:5C  
          inet addr:192.168.168.1  Bcast:192.168.168.255  Mask:255.255.255.0
          inet6 addr: fde0:2f34:c843::1/60 Scope:Global
          inet6 addr: fe80::e695:6eff:fe47:685c/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1963 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1243 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:276514 (270.0 KiB)  TX bytes:262611 (256.4 KiB)

eth0      Link encap:Ethernet  HWaddr E4:95:6E:47:68:5C  
          inet6 addr: fe80::e695:6eff:fe47:685c/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:283 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:75623 (73.8 KiB)
          Interrupt:4 

eth0.1    Link encap:Ethernet  HWaddr E4:95:6E:47:68:5C  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:97 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:20359 (19.8 KiB)

eth0.2    Link encap:Ethernet  HWaddr E4:95:6E:47:68:5C  
          inet6 addr: fe80::e695:6eff:fe47:685c/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:167 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:52330 (51.1 KiB)

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:405 errors:0 dropped:0 overruns:0 frame:0
          TX packets:405 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:32288 (31.5 KiB)  TX bytes:32288 (31.5 KiB)

wlan0     Link encap:Ethernet  HWaddr E4:95:6E:47:68:5D  
          inet6 addr: fe80::e695:6eff:fe47:685d/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1964 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1323 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:304108 (296.9 KiB)  TX bytes:306756 (299.5 KiB)

wlan1     Link encap:Ethernet  HWaddr E4:95:6E:47:68:5C  
          inet addr:192.168.5.27  Bcast:192.168.5.255  Mask:255.255.255.0
          inet6 addr: fe80::e695:6eff:fe47:685c/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:317 errors:0 dropped:0 overruns:0 frame:0
          TX packets:603 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:66064 (64.5 KiB)  TX bytes:66046 (64.4 KiB)

wlan1-1   Link encap:Ethernet  HWaddr E6:95:6E:47:68:5C  
          inet6 addr: fe80::e495:6eff:fe47:685c/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:94 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:21265 (20.7 KiB)

Firewall config:

root@OpenWrt:~# cat /etc/config/firewall 

config defaults
        option syn_flood '1'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'

config zone
        option name 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        option network 'lan'

config zone
        option name 'wan'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        option network 'wan wan6 trm_wwan'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fc00::/6'
        option dest_ip 'fc00::/6'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config include
        option path '/etc/firewall.user'

root@OpenWrt:~# cat /etc/firewall.user 
# This file is interpreted as shell script.
# Put your custom iptables rules here, they will
# be executed with each firewall (re-)start.

# Internal uci firewall chains are flushed and recreated on reload, so
# put custom rules into the root chains e.g. INPUT or FORWARD or into the
# special user chains, e.g. input_wan_rule or postrouting_lan_rule.

Any hint on what I'm missing would be highly appreciated!

I don't think that you can put multiple networks on a single line of a firewall zone's option network.
Use this instead:

    ...
    list network 'wan'
    list network 'wan6'
    list network 'trm_wwan'
    ....

Of course if you're never going to use an Ethernet WAN, you could just delete wan and wan6.

Nope, it is valid.
@TryingOut what is the output of the commands:
iwinfo ; cat /etc/config/network; cat /etc/config/wireless ; ip -4 addr ; ip -4 ro ; ip -4 ru

1 Like

Please see below:

root@OpenWrt:~# iwinfo ; cat /etc/config/network; cat /etc/config/wireless ; ip 
-4 addr ; ip -4 ro ; ip -4 ru
wlan0     ESSID: "Travel5"
          Access Point: E4:95:6E:AA:BB:CD
          Mode: Master  Channel: 36 (5.180 GHz)
          Tx-Power: 20 dBm  Link Quality: 41/70
          Signal: -69 dBm  Noise: -98 dBm
          Bit Rate: 433.3 MBit/s
          Encryption: WPA2 PSK (CCMP)
          Type: nl80211  HW Mode(s): 802.11nac
          Hardware: 168C:0050 0000:0000 [Generic MAC80211]
          TX power offset: unknown
          Frequency offset: unknown
          Supports VAPs: yes  PHY name: phy0

wlan1     ESSID: "HomeWIFI"
          Access Point: E4:95:6E:AA:BB:CC
          Mode: Client  Channel: 1 (2.412 GHz)
          Tx-Power: 20 dBm  Link Quality: 64/70
          Signal: -46 dBm  Noise: -91 dBm
          Bit Rate: 72.2 MBit/s
          Encryption: WPA2 PSK (CCMP)
          Type: nl80211  HW Mode(s): 802.11bgn
          Hardware: unknown [Generic MAC80211]
          TX power offset: unknown
          Frequency offset: unknown
          Supports VAPs: yes  PHY name: phy1

wlan1-1   ESSID: "Travel"
          Access Point: E6:95:6E:47:68:5C
          Mode: Master  Channel: 1 (2.412 GHz)
          Tx-Power: 20 dBm  Link Quality: unknown/70
          Signal: unknown  Noise: -91 dBm
          Bit Rate: unknown
          Encryption: WPA2 PSK (CCMP)
          Type: nl80211  HW Mode(s): 802.11bgn
          Hardware: unknown [Generic MAC80211]
          TX power offset: unknown
          Frequency offset: unknown
          Supports VAPs: yes  PHY name: phy1


config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fde0:2f34:c843::/48'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth0.1'
        option proto 'static'
        option ipaddr '192.168.168.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config interface 'wan'
        option ifname 'eth0.2'
        option proto 'dhcp'

config interface 'wan6'
        option ifname 'eth0.2'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '2 3 0t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '1 0t'

config interface 'trm_wwan'
        option proto 'dhcp'


config wifi-device 'radio0'
        option type 'mac80211'
        option channel '36'
        option hwmode '11a'
        option path 'pci0000:00/0000:00:00.0'
        option htmode 'VHT80'
        option country 'DE'
        option legacy_rates '1'

config wifi-device 'radio1'
        option type 'mac80211'
        option channel '11'
        option hwmode '11g'
        option path 'platform/ahb/ahb:apb/18100000.wmac'
        option htmode 'HT20'
        option country 'DE'
        option legacy_rates '1'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option ssid 'Travel'
        option encryption 'psk2'
        option key 'xxx'

config wifi-iface
        option device 'radio0'
        option mode 'ap'
        option network 'lan'
        option encryption 'psk2'
        option key 'xxx'
        option ssid 'Travel5'

config wifi-iface
        option network 'trm_wwan'
        option device 'radio1'
        option mode 'sta'
        option ssid 'HomeWIFI'
        option encryption 'psk2'
        option key 'xxx'
        option disabled '0'

config wifi-iface
        option network 'trm_wwan'
        option device 'radio0'
        option mode 'sta'
        option ssid 'AccorHotels'
        option encryption 'none'
        option disabled '1'

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN qlen 1000
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
6: br-lan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
    inet 192.168.168.1/24 brd 192.168.168.255 scope global br-lan
       valid_lft forever preferred_lft forever
13: wlan1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
    inet 192.168.5.27/24 brd 192.168.5.255 scope global wlan1
       valid_lft forever preferred_lft forever
default via 192.168.5.1 dev wlan1  src 192.168.5.27 
192.168.5.0/24 dev wlan1 scope link  src 192.168.5.27 
192.168.168.0/24 dev br-lan scope link  src 192.168.168.1 
0:      from all lookup local 
32766:  from all lookup main 
32767:  from all lookup default 

I tried disabling the firewall on the router (System->Startup in luci), but that didn't change anything. And for other devices that I connect to my home wifi, internet and lan access is working. So it must be something about the openwrt configuration - something other than the firewall.

Then I also tested connecting the router via lan to my network. This works, including internet access. In case it helps, the requested info (excl. wireless config...) also from a lan connection:

root@OpenWrt:~# ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8): 56 data bytes
64 bytes from 8.8.8.8: seq=0 ttl=123 time=8.669 ms
64 bytes from 8.8.8.8: seq=1 ttl=123 time=8.659 ms
64 bytes from 8.8.8.8: seq=2 ttl=123 time=8.825 ms
64 bytes from 8.8.8.8: seq=3 ttl=123 time=8.480 ms
^C
--- 8.8.8.8 ping statistics ---
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 8.480/8.658/8.825 ms
root@OpenWrt:~# iwinfo ; cat /etc/config/network ; ip -4 addr ; ip -4 ro ; ip -4 ru
wlan0     ESSID: "Travel5"
          Access Point: E4:95:6E:AA:BB:CD
          Mode: Master  Channel: 36 (5.180 GHz)
          Tx-Power: 20 dBm  Link Quality: 43/70
          Signal: -67 dBm  Noise: -101 dBm
          Bit Rate: 433.3 MBit/s
          Encryption: WPA2 PSK (CCMP)
          Type: nl80211  HW Mode(s): 802.11nac
          Hardware: 168C:0050 0000:0000 [Generic MAC80211]
          TX power offset: unknown
          Frequency offset: unknown
          Supports VAPs: yes  PHY name: phy0

wlan1     ESSID: "Travel"
          Access Point: E4:95:6E:AA:BB:CC
          Mode: Master  Channel: 11 (2.462 GHz)
          Tx-Power: 20 dBm  Link Quality: unknown/70
          Signal: unknown  Noise: -93 dBm
          Bit Rate: unknown
          Encryption: WPA2 PSK (CCMP)
          Type: nl80211  HW Mode(s): 802.11bgn
          Hardware: unknown [Generic MAC80211]
          TX power offset: unknown
          Frequency offset: unknown
          Supports VAPs: yes  PHY name: phy1


config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fde0:2f34:c843::/48'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth0.1'
        option proto 'static'
        option ipaddr '192.168.168.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config interface 'wan'
        option ifname 'eth0.2'
        option proto 'dhcp'

config interface 'wan6'
        option ifname 'eth0.2'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '2 3 0t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '1 0t'

config interface 'trm_wwan'
        option proto 'dhcp'

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN qlen 1000
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
6: br-lan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
    inet 192.168.168.1/24 brd 192.168.168.255 scope global br-lan
       valid_lft forever preferred_lft forever
8: eth0.2@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
    inet 192.168.1.27/24 brd 192.168.1.255 scope global eth0.2
       valid_lft forever preferred_lft forever
default via 192.168.1.1 dev eth0.2  src 192.168.1.27 
192.168.1.0/24 dev eth0.2 scope link  src 192.168.1.27 
192.168.168.0/24 dev br-lan scope link  src 192.168.168.1 
0:      from all lookup local 
32766:  from all lookup main 
32767:  from all lookup default 

It would be great to know what I'd need to change about the wifi config to get it working on openwrt! And I really appreciate you guys looking into problems that aren't yours!

Is it expected that the wired connection has IP 192.168.1.27 while the wireless has 192.168.5.27 ?

Yes, 192.168.1 is my LAN, 192.168.5 is my wifi.

One thing you can try is to delete the "travel" access point, so that only client mode to "HomeWIFI" is using the 2,4GHz radio. After you establish that this is working fine, gradually add the access point to a different channel though.

@trendy points out that usually a home router has the wifi and wired users in the same network segment. This seems like some sort of guest network. Does this 192.168.5.1 network provide simple access to the Internet when you connect to it directly using an ordinary device in DCHP mode, no special configuration? Is there any captive portal, MAC registration, etc?

1 Like

@mk24: Yes, 192.168.5 provides simple internet access. I can connect with, e.g., my phone to the internet by merely entering the WPA2 password. Gateway, DNS, etc. are provided by the DHCP server, and it "just works". The data provided by dhcp to all machines in 192.168.5 is the data I pasted above from the openwrt router. Nothing special here for the openwrt router vs. other wireless devices. I just tested this again with my phone.

@trendy: "Travel" is the wifi "created" by openwrt. If I delete the "Travel" wifis, won't I lose access the openwrt router? There is a firewall on openwrt which (rightfully) blocks ssh and luci from "wan".

You can add a firewall rule to allow SSH and HTTP/S from WAN in order to test it.

Ok, so I disabled the firewall for these tests. As wifi access to the router is not working through my HomeWIFI (the core problem because I opened this topic), I nevertheless dug out a machine that I could connect via LAN to the router... :slight_smile: Fortunately, because deleting the travel access point didn't change connectivity:

root@OpenWrt:~# ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8): 56 data bytes
^C
--- 8.8.8.8 ping statistics ---
3 packets transmitted, 0 packets received, 100% packet loss
root@OpenWrt:~# ping 192.168.5.1
PING 192.168.5.1 (192.168.5.1): 56 data bytes
^C
--- 192.168.5.1 ping statistics ---
4 packets transmitted, 0 packets received, 100% packet loss
root@OpenWrt:~# ping 192.168.5.27
PING 192.168.5.27 (192.168.5.27): 56 data bytes
64 bytes from 192.168.5.27: seq=0 ttl=64 time=0.191 ms
64 bytes from 192.168.5.27: seq=1 ttl=64 time=0.216 ms
64 bytes from 192.168.5.27: seq=2 ttl=64 time=0.212 ms
^C
--- 192.168.5.27 ping statistics ---
3 packets transmitted, 3 packets received, 0% packet loss
round-trip min/avg/max = 0.191/0.206/0.216 ms
root@OpenWrt:~# iwinfo ; cat /etc/config/network; cat /etc/config/wireless ; ip 
-4 addr ; ip -4 ro ; ip -4 ru
wlan1     ESSID: "HomeWIFI"
          Access Point: E4:95:6E:AA:BB:CC
          Mode: Client  Channel: 1 (2.412 GHz)
          Tx-Power: 20 dBm  Link Quality: 70/70
          Signal: -39 dBm  Noise: -91 dBm
          Bit Rate: 65.0 MBit/s
          Encryption: WPA2 PSK (CCMP)
          Type: nl80211  HW Mode(s): 802.11bgn
          Hardware: unknown [Generic MAC80211]
          TX power offset: unknown
          Frequency offset: unknown
          Supports VAPs: yes  PHY name: phy1


config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fde0:2f34:c843::/48'

config interface 'lan'
	option type 'bridge'
	option ifname 'eth0.1'
	option proto 'static'
	option ipaddr '192.168.168.1'
	option netmask '255.255.255.0'
	option ip6assign '60'

config interface 'wan'
	option ifname 'eth0.2'
	option proto 'dhcp'

config interface 'wan6'
	option ifname 'eth0.2'
	option proto 'dhcpv6'

config switch
	option name 'switch0'
	option reset '1'
	option enable_vlan '1'

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option ports '2 3 0t'

config switch_vlan
	option device 'switch0'
	option vlan '2'
	option ports '1 0t'

config interface 'trm_wwan'
	option proto 'dhcp'


config wifi-device 'radio0'
	option type 'mac80211'
	option channel '36'
	option hwmode '11a'
	option path 'pci0000:00/0000:00:00.0'
	option htmode 'VHT80'
	option country 'DE'
	option legacy_rates '1'

config wifi-device 'radio1'
	option type 'mac80211'
	option channel '11'
	option hwmode '11g'
	option path 'platform/ahb/ahb:apb/18100000.wmac'
	option htmode 'HT20'
	option country 'DE'
	option legacy_rates '1'

config wifi-iface
	option network 'trm_wwan'
	option device 'radio1'
	option mode 'sta'
	option ssid 'HomeWIFI'
	option encryption 'psk2'
	option key 'xxx'
	option disabled '0'

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN qlen 1000
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
6: br-lan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
    inet 192.168.168.1/24 brd 192.168.168.255 scope global br-lan
       valid_lft forever preferred_lft forever
78: wlan1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
    inet 192.168.5.27/24 brd 192.168.5.255 scope global wlan1
       valid_lft forever preferred_lft forever
default via 192.168.5.1 dev wlan1  src 192.168.5.27 
192.168.5.0/24 dev wlan1 scope link  src 192.168.5.27 
192.168.168.0/24 dev br-lan scope link  src 192.168.168.1 
0:	from all lookup local 
32766:	from all lookup main 
32767:	from all lookup default 

One thing I noticed when I tried to configure my Travel wifis again: In luci, Network -> Wireless -> Edit says for the travel wifi on 2.4ghz, for Channel: Locked to channel 1 used by: Client "HomeWIFI"

Not sure if that was there before. Things are working as before, though (including no connection to the internet through my home wifi).

It is very weird. The wireless seems associated to the AccessPoint and successfully acquired IP from DHCP (is my understanding right?), so there is 2way connectivity. But beyond that there is nothing.

May I suggest the following. Restore factory defaults and setup from scratch. First remove any Access point from default configuration and create the client profile for your HomeWifi. You should be able to control the router via SSH or Luci over the LAN port. Verify that you have connectivity to the home network and the internet.

I'm getting the same problem even with factory settings:

root@OpenWrt:~# ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8): 56 data bytes
^C
--- 8.8.8.8 ping statistics ---
3 packets transmitted, 0 packets received, 100% packet loss
root@OpenWrt:~# ping 192.168.5.1
PING 192.168.5.1 (192.168.5.1): 56 data bytes
^C
--- 192.168.5.1 ping statistics ---
4 packets transmitted, 0 packets received, 100% packet loss
root@OpenWrt:~# ping 192.168.5.27
PING 192.168.5.27 (192.168.5.27): 56 data bytes
64 bytes from 192.168.5.27: seq=0 ttl=64 time=0.263 ms
64 bytes from 192.168.5.27: seq=1 ttl=64 time=0.258 ms
64 bytes from 192.168.5.27: seq=2 ttl=64 time=0.261 ms
^C
--- 192.168.5.27 ping statistics ---
3 packets transmitted, 3 packets received, 0% packet loss
round-trip min/avg/max = 0.258/0.260/0.263 ms
root@OpenWrt:~# iwinfo ; cat /etc/config/network; cat /etc/config/wireless ; ip 
-4 addr ; ip -4 ro ; ip -4 ru
wlan0     ESSID: unknown
          Access Point: E4:95:6E:AA:BB:CD
          Mode: Client  Channel: unknown (unknown)
          Tx-Power: 0 dBm  Link Quality: unknown/70
          Signal: unknown  Noise: unknown
          Bit Rate: unknown
          Encryption: unknown
          Type: nl80211  HW Mode(s): 802.11nac
          Hardware: 168C:0050 0000:0000 [Generic MAC80211]
          TX power offset: unknown
          Frequency offset: unknown
          Supports VAPs: yes  PHY name: phy0

wlan1     ESSID: "HomeWIFI"
          Access Point: E4:95:6E:AA:BB:CC
          Mode: Client  Channel: 1 (2.412 GHz)
          Tx-Power: 23 dBm  Link Quality: 69/70
          Signal: -41 dBm  Noise: -92 dBm
          Bit Rate: 72.2 MBit/s
          Encryption: WPA2 PSK (CCMP)
          Type: nl80211  HW Mode(s): 802.11bgn
          Hardware: unknown [Generic MAC80211]
          TX power offset: unknown
          Frequency offset: unknown
          Supports VAPs: yes  PHY name: phy1


config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fde3:83ef:d5b2::/48'

config interface 'lan'
	option type 'bridge'
	option ifname 'eth0.1'
	option proto 'static'
	option ipaddr '192.168.168.1'
	option netmask '255.255.255.0'
	option ip6assign '60'

config interface 'wan'
	option ifname 'eth0.2'
	option proto 'dhcp'

config interface 'wan6'
	option ifname 'eth0.2'
	option proto 'dhcpv6'

config switch
	option name 'switch0'
	option reset '1'
	option enable_vlan '1'

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option ports '2 3 0t'

config switch_vlan
	option device 'switch0'
	option vlan '2'
	option ports '1 0t'

config interface 'wwan'
	option proto 'dhcp'


config wifi-device 'radio0'
	option type 'mac80211'
	option hwmode '11g'
	option path 'platform/ahb/ahb:apb/18100000.wmac'
	option htmode 'HT20'
	option country 'US'
	option legacy_rates '1'
	option disabled '0'
	option channel 'auto'

config wifi-device 'radio1'
	option type 'mac80211'
	option channel '36'
	option hwmode '11a'
	option path 'pci0000:00/0000:00:00.0'
	option htmode 'VHT80'
	option disabled '1'

config wifi-iface
	option network 'wwan'
	option ssid 'HomeWIFI
	option encryption 'psk2'
	option device 'radio0'
	option mode 'sta'
	option bssid 'F0:9F:C2:AF:D6:31'
	option key 'xxx'

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN qlen 1000
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
6: br-lan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
    inet 192.168.168.1/24 brd 192.168.168.255 scope global br-lan
       valid_lft forever preferred_lft forever
29: wlan1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
    inet 192.168.5.27/24 brd 192.168.5.255 scope global wlan1
       valid_lft forever preferred_lft forever
default via 192.168.5.1 dev wlan1  src 192.168.5.27 
192.168.5.0/24 dev wlan1 scope link  src 192.168.5.27 
192.168.168.0/24 dev br-lan scope link  src 192.168.168.1 
0:	from all lookup local 
32766:	from all lookup main 
32767:	from all lookup default

Could you install tcpdump (tempararily connect via LAN?) and run it on the wwan interface?
tcpdump -i wlan1 -vvn

You have a wifi connection to HomeWIFI and a route to 192.168.5.1 but it does not answer pings. This could be a problem at the home router.

Has wwan been added to the wan firewall zone?

For a router that is always going to have a wifi backhaul, I prefer to not create a new wwan network. Instead, remove the Ethernet port from the default wan network and use it. The firewall is already set up.

    option ssid 'HomeWIFI

Here there is a syntax error (missing closing quote) or perhaps just a missed paste.

(As a heads up for those helping, this is likely 18.06 with the GL.iNet utilities. It “drives” pretty much like 18.06. There is not SPI NAND on upstream 4.14, so only NOR for OpenWrt images right now. )

Well, that's a pretty big amount of data... I see DNS requests from the router as well as broadcasts on the 192.168.5 subnet.

root@OpenWrt:~# tcpdump -i wlan1 -vvn
tcpdump: listening on wlan1, link-type EN10MB (Ethernet), capture size 262144 bytes
13:12:26.730405 IP (tos 0x0, ttl 63, id 0, offset 0, flags [DF], proto TCP (6), length 64)
    192.168.5.27.56632 > 195.75.101.203.443: Flags [S], cksum 0x38eb (correct), seq 4093537339, win 65535, options [mss 1460,nop,wscale 6,nop,nop,TS val 960272076 ecr 0,sackOK,eol], length 0
13:12:27.361831 IP (tos 0x0, ttl 64, id 56265, offset 0, flags [DF], proto UDP (17), length 68)
    192.168.5.27.62475 > 192.168.1.102.53: [udp sum ok] 46065+ A? 2.openwrt.pool.ntp.org. (40)
13:12:27.362366 IP (tos 0x0, ttl 64, id 56266, offset 0, flags [DF], proto UDP (17), length 68)
    192.168.5.27.3716 > 192.168.1.102.53: [udp sum ok] 36675+ AAAA? 2.openwrt.pool.ntp.org. (40)
13:12:27.426467 IP (tos 0x0, ttl 64, id 56273, offset 0, flags [DF], proto UDP (17), length 70)
    192.168.5.27.31732 > 192.168.1.102.53: [udp sum ok] 29305+ A? detectportal.firefox.com. (42)
13:12:28.157261 IP (tos 0x0, ttl 64, id 56333, offset 0, flags [DF], proto UDP (17), length 71)
    192.168.5.27.54150 > 192.168.1.102.53: [udp sum ok] 8457+ A? 25-courier.push.apple.com. (43)
13:12:28.500600 IP (tos 0x0, ttl 64, id 56361, offset 0, flags [DF], proto UDP (17), length 73)
    192.168.5.27.31114 > 192.168.1.102.53: [udp sum ok] 39449+ A? dev-prod06.conferdeploy.net. (45)
13:12:28.739472 IP (tos 0x0, ttl 63, id 0, offset 0, flags [DF], proto TCP (6), length 64)
    192.168.5.27.56632 > 195.75.101.203.443: Flags [S], cksum 0x311b (correct), seq 4093537339, win 65535, options [mss 1460,nop,wscale 6,nop,nop,TS val 960274076 ecr 0,sackOK,eol], length 0
13:12:29.159551 IP (tos 0x0, ttl 64, id 56369, offset 0, flags [DF], proto UDP (17), length 71)
    192.168.5.27.54150 > 192.168.1.102.53: [udp sum ok] 8457+ A? 25-courier.push.apple.com. (43)
13:12:29.774672 IP (tos 0x0, ttl 63, id 0, offset 0, flags [DF], proto TCP (6), length 64)
    192.168.5.27.56633 > 195.75.101.203.80: Flags [S], cksum 0xf8c7 (correct), seq 389906099, win 65535, options [mss 1460,nop,wscale 6,nop,nop,TS val 960275107 ecr 0,sackOK,eol], length 0
13:12:29.863570 IP (tos 0x0, ttl 64, id 56431, offset 0, flags [DF], proto UDP (17), length 68)
    192.168.5.27.54361 > 192.168.1.102.53: [udp sum ok] 17962+ A? 1.openwrt.pool.ntp.org. (40)
13:12:29.864240 IP (tos 0x0, ttl 64, id 56432, offset 0, flags [DF], proto UDP (17), length 68)
    192.168.5.27.34199 > 192.168.1.102.53: [udp sum ok] 22528+ AAAA? 1.openwrt.pool.ntp.org. (40)
13:12:29.996063 IP (tos 0x0, ttl 255, id 57265, offset 0, flags [none], proto UDP (17), length 348)
    192.168.5.1.5353 > 224.0.0.251.5353: [udp sum ok] 0*- [0q] 1/0/0 VSDPde44ac._csco-sb-vsdp._mdns._udp.local. TXT "type=0" "version=1" "refresh-age-timeout=0" "priority=6" "refresh-flag=0" "root-mac-address=70:1f:53:de:44:ac" "cost=0" "transm-address=192.168.1.46" "transm-interface=100009" "voice-vlan-id=1" "voice-vlan-vpt=5" "voice-vlan-dscp=46" "md5-auth=013267f3e41e24cc5e908253f174d9945a" (320)
13:12:30.000663 IP (tos 0x0, ttl 255, id 19726, offset 0, flags [none], proto UDP (17), length 348)
    192.168.5.1.5353 > 224.0.0.251.5353: [udp sum ok] 0*- [0q] 1/0/0 VSDPea4c04._csco-sb-vsdp._mdns._udp.local. TXT "type=0" "version=1" "refresh-age-timeout=0" "priority=6" "refresh-flag=0" "root-mac-address=40:a6:e8:ea:4c:04" "cost=0" "transm-address=192.168.1.45" "transm-interface=100009" "voice-vlan-id=1" "voice-vlan-vpt=5" "voice-vlan-dscp=46" "md5-auth=01d01e33d04a64e2f5221121a8abe5c0cf" (320)
13:12:30.007758 IP (tos 0x0, ttl 255, id 18636, offset 0, flags [none], proto UDP (17), length 348)
    192.168.5.1.5353 > 224.0.0.251.5353: [udp sum ok] 0*- [0q] 1/0/0 VSDPde44ac._csco-sb-vsdp._mdns._udp.local. TXT "type=0" "version=1" "refresh-age-timeout=0" "priority=6" "refresh-flag=0" "root-mac-address=40:a6:e8:ea:4c:04" "cost=1" "transm-address=192.168.1.46" "transm-interface=100009" "voice-vlan-id=1" "voice-vlan-vpt=5" "voice-vlan-dscp=46" "md5-auth=016540f3481d1fec43ebac9098344e09db" (320)
13:12:30.782682 IP (tos 0x0, ttl 63, id 0, offset 0, flags [DF], proto TCP (6), length 64)
    192.168.5.27.56633 > 195.75.101.203.80: Flags [S], cksum 0xf4df (correct), seq 389906099, win 65535, options [mss 1460,nop,wscale 6,nop,nop,TS val 960276107 ecr 0,sackOK,eol], length 0
13:12:31.164201 IP (tos 0x0, ttl 64, id 56540, offset 0, flags [DF], proto UDP (17), length 71)
    192.168.5.27.54150 > 192.168.1.102.53: [udp sum ok] 8457+ A? 25-courier.push.apple.com. (43)
13:12:31.693057 IP (tos 0x0, ttl 64, id 56574, offset 0, flags [DF], proto UDP (17), length 62)
    192.168.5.27.26152 > 192.168.1.102.53: [udp sum ok] 51498+ A? gs-loc.apple.com. (34)
13:12:31.787569 IP (tos 0x0, ttl 63, id 0, offset 0, flags [DF], proto TCP (6), length 64)
    192.168.5.27.56633 > 195.75.101.203.80: Flags [S], cksum 0xf0f7 (correct), seq 389906099, win 65535, options [mss 1460,nop,wscale 6,nop,nop,TS val 960277107 ecr 0,sackOK,eol], length 0
13:12:32.041551 IP (tos 0x0, ttl 64, id 56607, offset 0, flags [DF], proto UDP (17), length 70)
    192.168.5.27.34568 > 192.168.1.102.53: [udp sum ok] 27437+ A? p19-calendars.icloud.com. (42)
13:12:32.366239 IP (tos 0x0, ttl 64, id 56628, offset 0, flags [DF], proto UDP (17), length 68)
    192.168.5.27.54361 > 192.168.1.102.53: [udp sum ok] 17962+ A? 1.openwrt.pool.ntp.org. (40)
13:12:32.366779 IP (tos 0x0, ttl 64, id 56629, offset 0, flags [DF], proto UDP (17), length 68)
    192.168.5.27.34199 > 192.168.1.102.53: [udp sum ok] 22528+ AAAA? 1.openwrt.pool.ntp.org. (40)
13:12:32.792766 IP (tos 0x0, ttl 63, id 0, offset 0, flags [DF], proto TCP (6), length 64)
    192.168.5.27.56633 > 195.75.101.203.80: Flags [S], cksum 0xed0f (correct), seq 389906099, win 65535, options [mss 1460,nop,wscale 6,nop,nop,TS val 960278107 ecr 0,sackOK,eol], length 0
13:12:33.160857 IP (tos 0x0, ttl 64, id 56665, offset 0, flags [DF], proto UDP (17), length 63)
    192.168.5.27.42476 > 192.168.1.102.53: [udp sum ok] 44036+ A? forum.openwrt.org. (35)
13:12:33.796404 IP (tos 0x0, ttl 63, id 0, offset 0, flags [DF], proto TCP (6), length 64)
    192.168.5.27.56633 > 195.75.101.203.80: Flags [S], cksum 0xe927 (correct), seq 389906099, win 65535, options [mss 1460,nop,wscale 6,nop,nop,TS val 960279107 ecr 0,sackOK,eol], length 0
13:12:34.165494 IP (tos 0x0, ttl 64, id 56738, offset 0, flags [DF], proto UDP (17), length 63)
    192.168.5.27.42476 > 192.168.1.102.53: [udp sum ok] 44036+ A? forum.openwrt.org. (35)
13:12:34.800973 IP (tos 0x0, ttl 63, id 0, offset 0, flags [DF], proto TCP (6), length 64)
    192.168.5.27.56633 > 195.75.101.203.80: Flags [S], cksum 0xe53e (correct), seq 389906099, win 65535, options [mss 1460,nop,wscale 6,nop,nop,TS val 960280108 ecr 0,sackOK,eol], length 0
13:12:34.869419 IP (tos 0x0, ttl 64, id 56763, offset 0, flags [DF], proto UDP (17), length 68)
    192.168.5.27.41989 > 192.168.1.102.53: [udp sum ok] 56517+ A? 0.openwrt.pool.ntp.org. (40)
13:12:34.870078 IP (tos 0x0, ttl 64, id 56764, offset 0, flags [DF], proto UDP (17), length 68)
    192.168.5.27.24704 > 192.168.1.102.53: [udp sum ok] 13788+ AAAA? 0.openwrt.pool.ntp.org. (40)
13:12:35.164329 IP (tos 0x0, ttl 64, id 56777, offset 0, flags [DF], proto UDP (17), length 71)
    192.168.5.27.54150 > 192.168.1.102.53: [udp sum ok] 8457+ A? 25-courier.push.apple.com. (43)
13:12:35.531526 IP (tos 0x0, ttl 64, id 56789, offset 0, flags [DF], proto UDP (17), length 71)
    192.168.5.27.41760 > 192.168.1.102.53: [udp sum ok] 16256+ A? nexus.officeapps.live.com. (43)
13:12:36.170973 IP (tos 0x0, ttl 64, id 56827, offset 0, flags [DF], proto UDP (17), length 63)
    192.168.5.27.42476 > 192.168.1.102.53: [udp sum ok] 44036+ A? forum.openwrt.org. (35)
13:12:36.530585 IP (tos 0x0, ttl 64, id 56861, offset 0, flags [DF], proto UDP (17), length 71)
    192.168.5.27.41760 > 192.168.1.102.53: [udp sum ok] 16256+ A? nexus.officeapps.live.com. (43)
13:12:36.647157 IP (tos 0x0, ttl 255, id 41707, offset 0, flags [none], proto UDP (17), length 187)
    192.168.5.1.5353 > 224.0.0.251.5353: [udp sum ok] 0 [5q] PTR (QM)? _companion-link._tcp.local. ANY (QM)? 40:98:ad:17:e5:af@fe80::4298:adff:fe17:e5af._apple-mobdev2._tcp.local. PTR (QM)? _sleep-proxy._udp.local. PTR (QM)? _homekit._tcp.local. PTR (QM)? _hap._tcp.local. (159)
13:12:36.649003 IP (tos 0x0, ttl 255, id 32586, offset 0, flags [none], proto UDP (17), length 144)
    192.168.5.1.5353 > 224.0.0.251.5353: [udp sum ok] 0 [1n] ANY (QM)? 40:98:ad:17:e5:af@fe80::4298:adff:fe17:e5af._apple-mobdev2._tcp.local. ns: 40:98:ad:17:e5:af@fe80::4298:adff:fe17:e5af._apple-mobdev2._tcp.local. SRV iPhone-X.local.:32498 0 0 (116)
13:12:36.652068 IP (tos 0x0, ttl 255, id 4268, offset 0, flags [none], proto UDP (17), length 297)
    192.168.5.1.5353 > 224.0.0.251.5353: [udp sum ok] 0*- [0q] 6/0/0 _services._dns-sd._udp.local. PTR _apple-mobdev2._tcp.local., . OPT UDPsize=1440, 10.6.168.192.in-addr.arpa. (Cache flush) NSEC, 9.8.4.9.F.2.4.5.0.2.C.1.A.F.C.1.0.0.0.0.0.0.0.0.0.0.0.0.0.8.E.F.ip6.arpa. (Cache flush) NSEC, 10.6.168.192.in-addr.arpa. (Cache flush) PTR iPhone-X.local., 9.8.4.9.F.2.4.5.0.2.C.1.A.F.C.1.0.0.0.0.0.0.0.0.0.0.0.0.0.8.E.F.ip6.arpa. (Cache flush) PTR iPhone-X.local. (269)
13:12:36.811172 IP (tos 0x0, ttl 63, id 0, offset 0, flags [DF], proto TCP (6), length 64)
    192.168.5.27.56633 > 195.75.101.203.80: Flags [S], cksum 0xdd6e (correct), seq 389906099, win 65535, options [mss 1460,nop,wscale 6,nop,nop,TS val 960282108 ecr 0,sackOK,eol], length 0
13:12:36.906520 IP (tos 0x0, ttl 255, id 21155, offset 0, flags [none], proto UDP (17), length 115)
    192.168.5.1.5353 > 224.0.0.251.5353: [udp sum ok] 0 ANY (QM)? 40:98:ad:17:e5:af@fe80::4298:adff:fe17:e5af._apple-mobdev2._tcp.local. (87)
13:12:36.908384 IP (tos 0x0, ttl 255, id 55341, offset 0, flags [none], proto UDP (17), length 144)
    192.168.5.1.5353 > 224.0.0.251.5353: [udp sum ok] 0 [1n] ANY (QM)? 40:98:ad:17:e5:af@fe80::4298:adff:fe17:e5af._apple-mobdev2._tcp.local. ns: 40:98:ad:17:e5:af@fe80::4298:adff:fe17:e5af._apple-mobdev2._tcp.local. SRV iPhone-X.local.:32498 0 0 (116)
13:12:37.156869 IP (tos 0x0, ttl 255, id 28077, offset 0, flags [none], proto UDP (17), length 115)
    192.168.5.1.5353 > 224.0.0.251.5353: [udp sum ok] 0 ANY (QM)? 40:98:ad:17:e5:af@fe80::4298:adff:fe17:e5af._apple-mobdev2._tcp.local. (87)
13:12:37.158780 IP (tos 0x0, ttl 255, id 5111, offset 0, flags [none], proto UDP (17), length 144)
    192.168.5.1.5353 > 224.0.0.251.5353: [udp sum ok] 0 [1n] ANY (QM)? 40:98:ad:17:e5:af@fe80::4298:adff:fe17:e5af._apple-mobdev2._tcp.local. ns: 40:98:ad:17:e5:af@fe80::4298:adff:fe17:e5af._apple-mobdev2._tcp.local. SRV iPhone-X.local.:32498 0 0 (116)
13:12:37.371925 IP (tos 0x0, ttl 64, id 56909, offset 0, flags [DF], proto UDP (17), length 68)
    192.168.5.27.41989 > 192.168.1.102.53: [udp sum ok] 56517+ A? 0.openwrt.pool.ntp.org. (40)
13:12:37.372463 IP (tos 0x0, ttl 64, id 56910, offset 0, flags [DF], proto UDP (17), length 68)
    192.168.5.27.24704 > 192.168.1.102.53: [udp sum ok] 13788+ AAAA? 0.openwrt.pool.ntp.org. (40)
13:12:37.411986 IP (tos 0x0, ttl 255, id 40742, offset 0, flags [none], proto UDP (17), length 243)
    192.168.5.1.5353 > 224.0.0.251.5353: [udp sum ok] 0*- [0q] 6/0/0 40:98:ad:17:e5:af@fe80::4298:adff:fe17:e5af._apple-mobdev2._tcp.local. (Cache flush) TXT "", . OPT UDPsize=1440, 40:98:ad:17:e5:af@fe80::4298:adff:fe17:e5af._apple-mobdev2._tcp.local. (Cache flush) NSEC, 40:98:ad:17:e5:af@fe80::4298:adff:fe17:e5af._apple-mobdev2._tcp.local. (Cache flush) SRV iPhone-X.local.:32498 0 0, _apple-mobdev2._tcp.local. PTR 40:98:ad:17:e5:af@fe80::4298:adff:fe17:e5af._apple-mobdev2._tcp.local., 47160547._sub._apple-mobdev2._tcp.local. PTR 40:98:ad:17:e5:af@fe80::4298:adff:fe17:e5af._apple-mobdev2._tcp.local. (215)
13:12:46.912215 IP (tos 0x0, ttl 255, id 15751, offset 0, flags [none], proto UDP (17), length 106)
    192.168.5.1.5353 > 224.0.0.251.5353: [udp sum ok] 0 [3q] ANY (QM)? _hap._tcp.local. ANY (QM)? Philips hue - 22FA4B._hap._tcp.local. ANY (QM)? Philips-hue.local. (78)
13:12:46.915047 IP (tos 0x0, ttl 255, id 56430, offset 0, flags [none], proto UDP (17), length 259)
    192.168.5.1.5353 > 224.0.0.251.5353: [udp sum ok] 0 [3q] [5n] ANY (QM)? Philips-hue.local. ANY (QM)? Philips hue - 22FA4B._hap._tcp.local. ANY (QM)? _hap._tcp.local. ns: Philips-hue.local. AAAA fe80::217:88ff:fe22:fa4b, Philips hue - 22FA4B._hap._tcp.local. SRV Philips-hue.local.:8080 0 0, Philips hue - 22FA4B._hap._tcp.local. TXT "c#=5" "ff=1" "id=00:17:88:22:FA:4B" "md=BSB002" "pv=1.0" "sf=1" "s#=1" "ci=2", _hap._tcp.local. PTR Philips hue - 22FA4B._hap._tcp.local., Philips-hue.local. A 192.168.1.33 (231)
13:12:46.963181 ARP, Ethernet (len 6), IPv4 (len 4), Request who-has 192.168.5.210 tell 192.168.5.1, length 42

It seems that no one is answering back to the router. If you look closely, you have a lot of packets sourcing from 192.168.5.27 to various destinations, but no packet comes back with destination the 5.27. You only receive some multicasts, which means that there is 2 way communication.

It looks like a captive portal behavior, but I am pretty sure nothing to blame on the router.
Could you try to browse something from a PC connected behind the router?

Can you try to ping the router from another PC connected on the Wifi or the LAN of the modem-router of your ISP, or from the modem-router of the ISP itself? (with tcpdump running tcpdump -i any -vvn icmp)

1 Like

On a first sight your setup looks quite usual/OK. Please provide the output of the following two commands (assuming that you still use travelmate for your uplink connection):

ubus call system board

ubus call network.interface dump

Thanks!