[SOLVED] Where I can flash my firmware on OpenWrt?

Hi everybody,
I'm new here. I bought an router on Aliexpress (WE826-T2).
They give me an bizarre firmware (like that: http://prntscr.com/n34b30), and when I tried to contact the seller, he said to me: "install this customized openwrt version on your router".
But he doesnt give me installation instructions...
Can someone help me?
I tried to flash firmware via the interface, but I have this error: Unknown firmware model
Thanks, that's for educational purposes, so I really need your helps guys!
Thanks

Firstly, update the firmware to the /tmp directory. (You can use scp.)
Then use the sysupgrade command with '-n' and '-F' options.

For example:

scp myfirmware.bin root@192.168.1.1:/tmp/myfirmware.bin
sysupgrade -n -F /tmp/myfirmware.bin

https://openwrt.org/toh/zbt/we-826

1 Like

Thanks, I finally found a solution! I have an other problem about multiwan, can we talk in private about that?

Please feel free to make a public thread - then others can benefit from the solution.

1 Like

Yeah, that's done:


Thanks for your help

1 Like

Mind to share what solution worked for you?

And if your problem is solved, please consider marking the topic as [Solved] (Click the pencil behind the topic...).

1 Like

Hi, what was your solution? I have the same exact problem. I can't do scp to the modem, I get ssh timeout on port 22.

"Exact same"?

Same router? Same seller?

Or just a problem with SSH/SCP in general?

1 Like

yes, same router, same seller. same screenshot...

1 Like

did you ever manage to fix this, I seem to have the same issue 'incorrect model'.
Which image worked for you
what procedure did you use to flash it?

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.