[solved] Upgrading to OpenWrt 18.06.04 (WNDR4700)

I have used LuCI for upgrading my 'WNDR4700' to 18.06.4 using file

https://downloads.openwrt.org/releases/18.06.4/targets/apm821xx/nand/openwrt-18.06.4-apm821xx-nand-netgear_wndr4700-squashfs-sysupgrade.tar

Now my 'WNDR4700' router, is not booting up it just keep blinking 'green power led'.

Please help.

Please help. The 'green power led' is still blinking after 30min.

@hnyman @chunkeey

Looks like I have to turn it off.

Yes, its still blinking green power led. I think router is dead.
Is there any link to fix this.

:man_facepalming::bowing_man:

Sorry. I have no knowledge about the apm812xx devices generally, or WNDR4700 specifically.

Sounds like you might need to correct a serial cable to see the exact error during boot.

2 Likes

What version did you come from and did you preserve settings?
Have you tried booting into failsafe?

I was upgrading from 17.04.1. No, I did not preserved settings.

I dont know how to start failsafe.

https://openwrt.org/docs/guide-user/troubleshooting/failsafe_and_factory_reset

I read a lot finally found link to flash OEM firmware

  1. Flashing Guide | https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client
  2. Firmware | https://kb.netgear.com/000049008/WNDR4700-Firmware-Version-1-0-0-56

Now my Router is running with stock/oem firmware

Thanks to everyone

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.