[Solved] Unbricking Netgear GS750E

Hello, first of all, sorry for my english. I'm french. :slight_smile:

I started to use OpenWRT on a Netgear Switch GS750E. I strictly followed instruction from the quick start guide.

I found the firmware here. But after briking my switch and made more research on the OpenWRT website, I didn't found my model on this list.

I have use the Factory image.

Now, my switch is locked in a boot loop. All led start to be yellow and then green before to reboot.

So, I would like to know if someone already had this kind of problem ? Also, I don't have serial port on the switch (and nothing on the mother board). Do you have an idea ? How can I rollback my change ?

Thanks in advance for your help.

Bienvenue

Not sure if this is any help but see: https://openwrt.org/docs/guide-user/troubleshooting/failsafe_and_factory_reset

that's not a show stopper, that list is updated manually.

did you follow https://git.openwrt.org/?p=openwrt/openwrt.git;a=commit;h=ea42a04161e3dee8fb1e67f48ccf8ce115617a9b when you tried to install OpenWRT ?

Thanks for your message.

I tried entering failsafe mode without success.

With wireshark, I didn't see any broadcast packet. :frowning:

Oh my god, no ! My switch was in version 1.0.1.10. :cry:

Check the firmware version currently running on your switch. If you are
running FW V1.0.1.10 or greater, you have to download the firmware
V1.0.1.8 from Netgear website and then flash this version.

Do you think my switch is definetly lost ?

1 Like

I created a support request to Netgear. I will let you know.

You can probably recover it, using the serial console.

Yes, but their is no serial port on my model. :frowning:

Or maybe through one of the ethernet port but their is no information about serial port in the documentation.

Serial would probably be a couple of holes on the PCB.

1 Like

Ok, I found my serial port on the PCB (I didn't see it the first time).

I have created an adapter in order to connect my serial port on the PCB using this image for RX, TX and GND. I didn't touch the VCC port.

Now, I need to find the right parameters for baudrate, parity, etc. I asked ChatGPT to create a Powershell script that will test multiple parameters automatically.

# Specify the COM port you want to test
$portCOM = "COM4"

# Define lists of values for each serial parameter
$bauds = @(9600, 19200, 38400, 57600, 115200, 230400, 460800, 921600)
$dataBits = @(7, 8)
$stopBits = @(1, 2)
$parities = @("None", "Odd", "Even", "Mark", "Space")

# Message to send for testing
$message = "Serial communication test."

# Loop through all combinations of parameters
foreach ($baud in $bauds) {
    foreach ($dataBit in $dataBits) {
        foreach ($stopBit in $stopBits) {
            foreach ($parity in $parities) {
                # Create the serial port configuration
                $config = New-Object System.IO.Ports.SerialPort
                $config.PortName = $portCOM
                $config.BaudRate = $baud
                $config.DataBits = $dataBit
                $config.StopBits = $stopBit
                $config.Parity = $parity

                # Display the configuration being tested
                Write-Host "Testing configuration: $($config.PortName),$($config.BaudRate),$($config.DataBits),$($config.StopBits),$($config.Parity)"

                # Attempt to connect to the serial port with this configuration
                try {
                    $config.Open()
                    Write-Host "Connection successful!"
                    
                    # Send the message
                    $config.Write($message)

                    # Wait for a response for 1 second
                    Start-Sleep -Seconds 1

                    # Read the response
                    $response = $config.ReadExisting()
                    Write-Host "Response: $response"

                    # If the connection succeeds, you can add additional actions here
                    $config.Close()
                } catch {
                    Write-Host "Connection failed: $_"
                }
            }
        }
    }
}

At the end, it seems I have response starting a baudrate at 115200. But, when sending message "Serial communication test." I have this in response "???^usw?wu?{ommuoms}vmon?{?{mu??".

I think I miss something but don't know what. :frowning:

If someone have an idea, it wil be great !

Thanks again.

Serial using Putty, at 115200 ?

Yes, but I'm unable to enter any character. I have only some special characters in response like "Su{m}o?{ommunms}vmon?wu{v?". This is why I tried with a script for testing multiple parameters, just in case of.

What params are you using, N,8,1 ?

Yes, with 115200 as baudrate. When trying to enter text, I have the following in Putty.

2024-05-04 18_52_58-Window

I redid my connections on the PCB but I have the same result. I also tested with another usb to serial adpater, same result.

I absolutly don't have any idea of what happen. :frowning:

I didn't connected VCC port from my switch because I think it is a bad idea but maybe I'm wrong.

I take a measure of VCC voltage and it is 3.3 volts.

Do you think I need to connect VCC port on my DB9 adapter ?

I prefer to ask before to do a mistake. :slight_smile:

Thanks.

Sounds wrong.
How does your adapter look like and where are you connecting it to?

You can't use a normal RS232 serial cable.
Let's hope, you didn't fry your SOC.

Check this:
https://openwrt.org/docs/techref/hardware/port.serial#voltage_levels

You need something like this:
https://openwrt.org/docs/techref/hardware/port.serial.cables#usb_serial_adapters

Edit: Since you already measured 3.3V at the VCC pin, you would need an TTL adapter supporting 3.3V (or one, where you can choose the logic voltage level)

1 Like

Ok, thanks for the tips. In fact, I measured 3.3 V on the switch, 5 V on my adapter after reading your message. :face_with_spiral_eyes:

My switch didn't smell fry so I hope it's ok. :smiley:

I purchased this adapter :
https://www.amazon.fr/Rtinle-Adaptateur-Conversion-dinterface-Compatible/dp/B0B7RHPMT7

I keep you informed as soon as I received it.

Thanks.

1 Like

Just remember to set the lateral yellow jumper to 3.3V before connecting. In the Product Pic, it's set to 5V, which then may be the default delivery configuration.

And for like 3 Euros more you can get an adapter, that also supports 1.8V UARTs, which you might also run across in the future. Search for "USB UART 1.8V", and most top results are MultiVoltage, and around 11 Euros.

1 Like

Yeeesss ! I have access to the board now. Thanks for you help !

Now, I will upload firmware V1.0.1.8 from Netgear website and then try again to install OpenWRT.

I keep you informed.

1 Like

So, finaly, I directly tried to reinstall OpenWRT following this process (method 2).

After creating a TFTPD server on my laptop with tftpd64, I executed the following commands (full log below - I don't forgate to allow TFTP on my Windows firewall, the second time :smiley: ) :

GS750E# rtk network on
GS750E# setenv serverip 192.168.1.234;
GS750E# tftpboot 0x8f000000 openwrt-23.05.3-realtek-rtl839x-netgear_gs750e-initramfs-kernel.bin;
Using eth#0 device
TFTP from server 192.168.1.234; our IP address is 192.168.1.1
Filename 'openwrt-23.05.3-realtek-rtl839x-netgear_gs750e-initramfs-kernel.bin'.
Load address: 0x8f000000
Loading: #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         ######
done
Bytes transferred = 6762745 (6730f9 hex)
GS750E# bootm;

Then, I have OpenWRT up and running but I was unable to connect on the web interface for the regular firmware upgrade. But configuration seems to be ok.

root@OpenWrt:/# uci export network;
package network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fdfb:c33b:0902::/48'

config device 'switch'
        option name 'switch'
        option type 'bridge'
        option macaddr '38:94:ed:7e:19:60'

config bridge-vlan 'lan_vlan'
        option device 'switch'
        option vlan '1'
        option ports 'lan0 lan1 lan2 lan3 lan4 lan5 lan6 lan7 lan8 lan9 lan11 lan12 lan13 lan14 lan15 lan16 lan17 lan18 lan19 lan20 lan21 lan22 lan23 lan24 lan25 lan26 lan27 lan28 lan29 lan30 lan31 lan32 lan33 lan34 lan35 lan36 lan37 lan38 lan39 lan40 lan41 lan42 lan43 lan44 lan45 lan46 lan47 lan48 lan49 lan50'

config device
        option name 'switch.1'
        option macaddr '38:94:ed:7e:19:60'

config interface 'lan'
        option device 'switch.1'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'
root@OpenWrt:/# ip a
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
       valid_lft forever preferred_lft forever
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP group default qlen 1000
    link/ether 38:94:ed:7e:19:60 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
    inet6 fe80::3a94:edff:fe7e:1960/64 scope link
       valid_lft forever preferred_lft forever
3: lan1@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:61 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
4: lan2@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:62 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
5: lan3@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master switch state UP group default qlen 1000
    link/ether 3a:94:ed:7e:19:63 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
6: lan4@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:64 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
7: lan5@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:65 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
8: lan6@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:66 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
9: lan7@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:67 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
10: lan8@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:68 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
11: lan9@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:69 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
12: lan0@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 38:94:ed:7e:19:60 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
13: lan11@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:6a brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
14: lan12@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:6b brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
15: lan13@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:6c brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
16: lan14@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:6d brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
17: lan15@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:6e brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
18: lan16@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:6f brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
19: lan17@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:70 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
20: lan18@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:71 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
21: lan19@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:72 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
22: lan20@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:73 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
23: lan21@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:74 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
24: lan22@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:75 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
25: lan23@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:76 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
26: lan24@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:77 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
27: lan25@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:78 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
28: lan26@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:79 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
29: lan27@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:7a brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
30: lan28@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:7b brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
31: lan29@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:7c brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
32: lan30@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:7d brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
33: lan31@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:7e brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
34: lan32@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:7f brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
35: lan33@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:80 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
36: lan34@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:81 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
37: lan35@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:82 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
38: lan36@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:83 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
39: lan37@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:84 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
40: lan38@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:85 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
41: lan39@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:86 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
42: lan40@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:87 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
43: lan41@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:88 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
44: lan42@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:89 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
45: lan43@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:8a brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
46: lan44@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:8b brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
47: lan45@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:8c brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
48: lan46@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:8d brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
49: lan47@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:8e brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
50: lan48@eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master switch state LOWERLAYERDOWN group default qlen 1000
    link/ether 3a:94:ed:7e:19:8f brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
51: lan49@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master switch state UP group default qlen 1000
    link/ether 3a:94:ed:7e:19:90 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
52: lan50@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master switch state UP group default qlen 1000
    link/ether 3a:94:ed:7e:19:91 brd ff:ff:ff:ff:ff:ff permaddr 80:00:4c:0c:00:00
59: switch: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
    link/ether 38:94:ed:7e:19:60 brd ff:ff:ff:ff:ff:ff
    inet6 fe80::3a94:edff:fe7e:1960/64 scope link
       valid_lft forever preferred_lft forever
60: switch.1@switch: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
    link/ether 38:94:ed:7e:19:60 brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.1/24 brd 192.168.1.255 scope global switch.1
       valid_lft forever preferred_lft forever
    inet6 fdfb:c33b:902::1/60 scope global noprefixroute
       valid_lft forever preferred_lft forever
    inet6 fe80::3a94:edff:fe7e:1960/64 scope link
       valid_lft forever preferred_lft forever

I don't know why I didn't have network connectivity. I'm connected to lan1, port is up but my laptop or my switch are unable to ping each other (directly connected with a network cable).

Also, I'm connected to lan2 only, so, I don't know why lan1 is up as nothing else is connected to the switch. :frowning:

Do you have any clue ?

Thanks again for your help.