[SOLVED] Unable to SSH into latest Snapshot

Running latest Snapshot, clean "git clone" and complete rebuild of build environment to make sure there was nothing wrong with me development environment.

Complete "vanilla" except adding Luci.

Can not SSH into router. Doesn't work after a clean flash, not saving anything, or after setting the root password.

Sun Feb  3 20:12:48 2019 authpriv.info dropbear[1865]: Child connection from
Sun Feb  3 20:12:53 2019 authpriv.notice dropbear[1865]: Password auth succeeded for 'root' from
Sun Feb  3 20:12:53 2019 authpriv.info dropbear[1865]: Exit (root): Exited normally

Dropbear log shows as "normal" exit. Before I did a complete rebuild I got some error from Busybox 'ash' about "missing "]" forgot to copy the exact message.

Sounds like your buildset is broken, works fine for me (tm) :slight_smile:

I will "git clone" again and report back. Thanks

I flashed the online build from the OpenWrt server, same effect. Did the same firmware flash via uboot recovery, now it works again. Something strange with the firmware upgrade/update via Luci.

Marking the problem as "solved" cause whatever caused this is not related.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.