[Solved] Strange issue with luci login

i've a curious problem with Luci login.
briefly: if i open the login interface in my chrome, i can't login (no error, just the login form showing up again and again)
but, if i open in in a private chrome session, it works.
i can see no cookies set, i tried reloading all, but i have no more ideas to fix :slight_smile:
this problem survives firmware updates.
did this ever happen to anyone?

  • Make sure you're not browsing to /cgi-bin/luci/admin/logout
  • Clear cache/relevant history
1 Like

strangely, the developer console of chrome kept saying me that no data was stored for the site.
i forced anyway the deletion of all data and.. magic! it started back working!
i can't say i understood what happened, but at least it work..

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

I had a similar issue with Firefox not redirecting from the page on a successful login after I upgraded to 21.02.0. I was able to solve this by resetting my profile. The old profile was transferred from an older version of firefox without allowing firefox to clean things up.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.