[Solved]Single NAT with WRT1200AC and Speedport Smart router - No connections to the internet on LEDE device

Hey guys,

I've been playing around with LEDE on my WRT1200AC using it as cascaded router (double NAT) behind my ISP's. Now I want to change to a single NAT environment and came along this article


and decided to implement the very last single NAT option noted in the table (LEDE as switch) because the speedport router provided by my ISP has very limited network options.

Anyway, my current setup:

I only changed settings for the lan interface
-disabled dhcp
-assigned a static ip
-disabled dnsmasq
-disabled firewall
-assigned standard gateway and dns server the to my ISP's router IP

-connected wrt and isp router using an Ethernet port

all my devices connected to my WRT router can establish connections to the internet BUT on my WRT router itself only devices in my local network are reachable. Using the diagnostics tools in LuCI only nslookup works.

Everything else fails including opkg updates.

Can anybody tell me what I'm missing in my setup? Or is there even a better way to set up a single NAT environment?


Solved it by myself.
Simply set the protocol at the WAN interface to unmanaged and it works how it's supposed to be.