[Solved] Since 23.05 problem with guest wlan

Hi together,
today a migrated from 22.03.5 to 23.05 with my Archer C7 V2.
Since then a have problems with the guest wlan.

I cannot open all adresses. For example www.zeit.de is not reachable, focus.de is working.
I see no dependencies.
If i go back to 22.03.5, all sides again reachable.

Thats my config:

Network:

config interface 'loopback'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'
	option device 'lo'

config globals 'globals'
	option ula_prefix 'fd00::/48'

config interface 'LAN'
	option proto 'static'
	option netmask '255.255.255.0'
	option gateway '192.168.1.1'
	option ipaddr '192.168.2.1'
	option device 'br-LAN'
	option delegate '0'
	option ip6assign '64'
	option ip6ifaceid 'eui64'
	list ip6class 'local'
	list dns 'fd00::763d:25c9:844f:3bba'
	list dns '192.168.1.100'

config switch
	option name 'switch0'
	option reset '1'

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option ports '0 1 2 3 4 5 6'
	option vid '1'

config interface 'WWAN'
	option proto 'static'
	option ipaddr '192.168.1.4'
	option netmask '255.255.255.0'
	option gateway '192.168.1.1'
	list dns '192.168.1.100'
	option type 'bridge'
	option device 'wlan0'
	option delegate '0'
	list ip6class 'local'

config interface 'Pseudobridge'
	option proto 'relay'
	option ipaddr '192.168.1.4'
	list network 'LAN'
	list network 'WWAN'
	option delegate '0'

config interface 'GUEST'
	option proto 'static'
	option ipaddr '192.168.5.1'
	option netmask '255.255.255.0'
	option ip6assign '64'
	option force_link '0'
	list dns '192.168.1.100'
	#list ip6class 'WWAN6'
	option device 'phy1-ap1'
	option gateway '192.168.1.4'

config interface 'WWAN6'
	option proto 'dhcpv6'
	option device 'wlan0'
	option reqprefix 'auto'
	option reqaddress 'none'
	option delegate '0'

config device
	option name 'br-LAN'
	option type 'bridge'
	list ports 'eth1'

wirreless:

config wifi-device 'radio0'
	option type 'mac80211'
	option hwmode '11a'
	option distance '8'
	option log_level '3'
	option noscan '1'
	option country 'US'
	option htmode 'VHT80'
	option path 'pci0000:00/0000:00:00.0'
	option txpower '23'
	option cell_density '0'
	option channel '44'

config wifi-device 'radio1'
	option type 'mac80211'
	option hwmode '11g'
	option noscan '1'
	option htmode 'HT40'
	option log_level '4'
	option country 'US'
	option channel '6'
	option path 'platform/ahb/18100000.wmac'
	option cell_density '1'
	option txpower '24'

config wifi-iface 'wifinet0'
	option device 'radio0'
	option mode 'sta'
	option key 'dddddddddddddddd'
	option ssid 'Fritz_5Ghz'
	option ieee80211w '1'
	option encryption 'sae-mixed'
	option disassoc_low_ack '0'
	option short_preamble '0'
	option network 'WWAN WWAN6'

config wifi-iface 'wifinet1'
	option device 'radio0'
	option mode 'ap'
	option network 'LAN'
	option key 'dddddddddddddd'
	option ieee80211w '1'
	option macfilter 'allow'
	option encryption 'sae-mixed'
	option disassoc_low_ack '0'
	option ssid 'MyHome'
	list maclist '7C:03:AB:8D:7A:2E'
	list maclist fffffffff:45'


config wifi-iface 'wifinet2'
	option device 'radio1'
	option mode 'sta'
	option ssid 'Fritz_2Ghz'
	option network 'WWAN'
	option encryption 'sae-mixed'
	option key 'ddddddddddddddddddd'
	option disabled '1'

config wifi-iface 'wifinet3'
	option device 'radio1'
	option key 'dddddddddddddddddd'
	option mode 'ap'
	option network 'LAN'
	option disassoc_low_ack '0'
	option macfilter 'allow'
	option ieee80211w '1'
	option encryption 'sae-mixed'
	option ssid 'MyHome'
	option short_preamble '0'
	list maclist 'fffffffffffff'


config wifi-iface 'wifinet4'
	option device 'radio1'
	option mode 'ap'
	option ssid 'gast'
	option key 'geheimsache'
	option isolate '1'
	option network 'GUEST'
option ieee80211w '1'
option encryption 'sae-mixed'
option disassoc_low_ack '0'
option disabled '0'

zeit.de: => Does not work via browser


nslookup zeit.de  
Server:  pi.hole
Address:  192.168.1.100

Nicht autorisierende Antwort:
Name:    zeit.de
Address:  35.246.185.66

tracert zeit.de

Routenverfolgung zu zeit.de [35.246.185.66]
über maximal 30 Hops:

  1     *        *        *     Zeitüberschreitung der Anforderung.
  2     *        *        *     Zeitüberschreitung der Anforderung.
  3     *     ^C

focus.de => Does work via browser


nslookup focus.de
Server:  pi.hole
Address:  192.168.1.100

Nicht autorisierende Antwort:
Name:    focus.de
Addresses:  2a02:26f0:480:c::210:f193
          2a02:26f0:480:c::210:f19a
          23.38.98.77
          23.38.98.73


tracert fokus.de

Routenverfolgung zu fokus.de [2a01:4f8:c2c:57cd::1]
über maximal 30 Hops:

  1     1 ms     1 ms     1 ms  fd00::1
  2  Zielprotokoll nicht erreichbar.

Ablaufverfolgung beendet.

Any hints for me ?

regards Klaus

Ok guys, problem is solved..

Interface WWAN and WWAN6 pointed to old devices. (absent devices)
Default route was missing, because of absent devices.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.