[Solved]Set up AP...no lease showing up on Gateway? [Solved]

Hi all, newbie question here.

Just set up an AP following the directions using a static address, and all is working well.

When I go to the static leases on the gateway it is attached to, I thought it would be a good idea to assign it a static IPv4 address on the gateway itself, matching the address I assigned it.

When I look at the current leases, my AP does not show up at all. I do see other IPv4 leases, but not the AP ( is the address assigned to the AP, and the gateway is at

Is this expected behavior (not seeing the AP in active DHCP leases). Is this because its not using DHCP at all?

Thanks in advance, and please excuse if I didn't search hard enough.


Did you assign the ap a static address, or did you set a dhcp reservation in the gateway? If the latter, the expected behavior all depends on the gateway itself - sounds like it is not openwrt? If the former, this is very much expected because the gateway is no longer issuing a lease to the ap. But, this could mean that you assigned a static ip to a device and that up address may be inside the dhcp pool of the gateway - this is not good.

I assigned a static IP address. Gateway is openwrt running 22.0.3 itself. so, static addresses don't show up at all, and is expected behavior.

I followed the AP instructions to a tee, so not a problem there.

Should I still set up a static lease for the AP in the DHCP and DSN Static Leases tab? Is there an advantage to that, or even necessary?

You have two options:

  • Set the ap with a static ip that is not used by any devices on your network and is outside the dhcp pool


  • set the ap to dhcp client and then optionally set a dhcp reservation on the main gateway.

Both are valid, but the thing you don't want to do is to set a static IP on the AP that is within the DHCP pool because the DHCP server won't know it is there and thus may end up assigning that same address to another device.

Gotcha...going with option #1. That's how I have a couple of other APs set up that way.



If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.
Thanks! :slight_smile:

Think I did it right...thanks

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.