SOLVED: rtl_sdr 'unknown package'

I ran okkg update then;

$ opkg install rtl_sdr
Unknown package 'rtl_sdr'.
Collected errors:
 * opkg_install_cmd: Cannot install package rtl_sdr.

I wanted to install this on my 21.02.3-ramips-mt300n-v2 router:

Does it mean it's not available for my specific version of openwrt?
If I have to compile it, then I guess I'm out of luck unless there is somewhere I could ask someone to do it for me?

what is the output of the following:

ubus call system board
1 Like

Minus, not underscore.

rtl-sdr - 0.6.0-3 - rtl-sdr allows DVB-T dongles based on the Realtek RTL2832U to be used as an inexpensive SDR. This package contains the utilities and daemons.


If this is you

Then this is yours.

Well everyone's on here now.. punches reply

1 Like

Good catch. I looked it up earlier and entirely missed that the op had used an underscore!!

Oh crap, I didn't even think of using a dash. My really bad!
Works like a charm.

Thank you :).

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.