[SOLVED]Removing LEDE from r6300v2

Hi, I installed LEDE to a r6300v2. Now I want to go back to stock firmware for some tests.
However, I don't seem to be able to do this, at least not easily.

I downloaded the .chk firmware from Netgear for the r6300v2. When I flash it on the router, it says it's flashing and to wait. But nothing happens, even after rebooting I still have LEDE installed.

I tried using mtd and writing mtd -r /tmp/r6300v2.chk firmware

But it just says image check failed.

Any ideas?

EDIT: I tried -r -f this time with mtd and I am fairly sure I softbricked it, the powerled keeps flashing. I'm not sure if I'll be able to use tftp, might have to try a serial cable.

EDIT2: Just followed this and used tftp, worked greathttps://kb.netgear.com/19841/Reinstall-the-firmware-on-a-router-without-the-setup-CD-recovery-tool

1 Like

Glad you could get the firmware you wanted on your router!

So that others know you've been sucessful, would you prepend [SOLVED] to your title?

1 Like