[Solved] RE6500HG successfully to install LEDE but no 5GHz wifi


I was success installing LEDE on my Linksys RE6500HG

But the problem is, my 5GHZ wifi doesn't work. I tried changing country and channels still 0% signal.

What should I do? Please advices thanks

SSH into the router and enter the following...

cat /etc/config/wireless

Make sure to obscure the "option key" value(s) in the wireless config results before posting.

heres my resulsts

config wifi-device 'radio0'
	 type 'mac80211'
	 hwmode '11a'
	 path 'pci0000:00/0000:00:00.0/0000:01:00.0'
	 country 'US'
	 htmode 'VHT40'
	 channel '36'
	 txpower '23'

config wifi-device 'radio1'
	 type 'mac80211'
	 hwmode '11g'
	 path 'pci0000:00/0000:00:01.0/0000:02:00.0'
	 channel 'auto'
	 htmode 'HT40'
	 country 'US'
	 txpower '30'

config wifi-iface 'default_radio1'
	 device 'radio1'
	 network 'lan'
	 mode 'ap'
	 ssid 'MRSNAX HQ'
	 encryption 'psk-mixed'
	 key 'snax1810'

config wifi-iface
	 device 'radio0'
	 mode 'ap'
	 network 'lan'
	 ssid 'MRSNAX 5GHZ'
	 encryption 'psk-mixed'
	 key 'snax1810'

5 Ghz -

I would change the channel to 153 and width to VHT80.

Transmit power can be set to 30.

2.4 Ghz -

Take channel selection off auto and use either channel 1, 6, or 11.

Channel width to HT20.

Transmit power can be set to 25.

Both -

I would set encryption to WPA2-PSK and AES.

BTW: As mentioned above, hide the option key settings in your post.


Which error messages does the system log show when the radio is coming up?
(e.g. at reboot or at "wifi up")

Also, is the 5 Ghz radio turned on for the device you are trying to use?

Is it using the same encryption and password as the router?

If no device is currently connected, it will always display 0%

thank you

as your setting I follow it, now my 5Ghz worked like charm :heart_eyes:

thank you.. many thanks

now please close this thread