[Solved] Problems configuring dumb access point


I've read through the documentation and have OpenWRT installed on my routers. I have one Asus router (that is not OpenWRT) as my main router, and I have a Netgear R6080 as my access point.

During the following steps, I have a laptop connected to a LAN port (not a WAN/internet port) and the main router is not connected at all.

I'm trying to setup a dumb access point and have followed https://openwrt.org/docs/guide-user/network/wifi/dumbap but I have a problem as soon as I "save and apply" in step 5.

After 90 seconds, it reverts back to and shows pending changes.

Any advice would be appreciated. Thanks!

What you're experiencing is the automatic revert as a failsafe to prevent people from getting locked out.
see this article:

1 Like

Ugh, that was it. Maybe that article should get added to the dumb ap setup guide. That simple thing had me tearing out my hair (if I had any).

Thanks so much!

Glad this helped.

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.