[SOLVED] Problem with tplink archer c20 v4

hi there i have tplink archer c20 , when i cant install openwrt with it
i try to install it from system upgrade but i get error ? how can i flash it


1 Like

with tplink how should i use tftp i try with tftp2 but with ipaddr but its fail and when i push reset button for 10 second its reset device not become in recover mode

its solved with this tutorial https://forum.tp-link.com/showthread.php?81462-How-to-recovery-the-router-when-you-bricked-it

but i have problem with it the when i config it as ap thers no ssid

this is my wireless config :

config wifi-device 'radio0'
        option type 'mac80211'
        option channel '11'
        option hwmode '11g'
        option path 'platform/10300000.wmac'
        option htmode 'HT20'
        option disabled '0'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option ssid 'OpenWrt'
        option encryption 'none'

Any help !

Its solved the problem with install I reset it to default and re-flash it and now its work fine


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.