Solved problem brick Router ZBT WRT 8305RT

I have a ZBT WRT 8305Rt router (actually it's a WE1626). Initially I updated the firmware to the LEDE LUCI 17.06.1 version, I downloaded all the useful packages and I was able to operate the AWUS036NHR v2 usb wifi card which has the tough REALTEK RTL 8188RU chipset.
Everything good. Then taken from the craving I wanted to try the latest LEDE LUCI firmware (17.07.1) but despite I downloaded the same packages, neither the USB wifi card ALFA AWus036NHR v2 nor the AWUS036NH with the RAlink RT3070 chipset always worked. . So I decided to reflect the LEDE Luci 17.06.1 firmware
This time, however, convinced to clean up the router from everything, I removed the "Keep configuration" option from the router's firmware update menu, which I had not done in the previous flash operations and nothing had happened.
Result: during the flash it crashed for almost an hour and therefore I had to turn off the router: blick result. The router switches on the power-usb and wifi LEDs light up and also the one where I insert the lan connector. From the ip address http://1921.68.5.1 the Lede luci page opens but it does not go on. I noticed that inside it has an 8-pin type 25 SPI model W25Q64JVSIQ.
Is it possible to reprogram it through the CH341A usb programmer? i.e. connect it in the socket and inject the firmware file lede-17.01.6-ramips-mt7620-zbt-wr8305rt-squashfs-sysupgrade
How can I solve the problem?

If you have flashed an official OpenWrt 17.01.6 image, you can find LuCI at 192.168.1.1, not at 192.168.5.1.

Which image exactly have you flashed?

Apart from that:

  • Have you cleared your browsers cache?
  • Can you connect via ssh?

I started flashing the firmware lede-17.01.6-ramips-mt7620-zbt-wr8305rt-squashfs-sysupgrade, but from the settings I disabled the "keep the configuration" option and it happened that it crashed. now it does not start nor with http 192.168.1.1.
with http://192.168.5.1 instead the screen comes out
LuCI - Lua Configuration Interface but it really confused me! It has remained stored on the browser because if I type this address http://192.168.5.1 it also exits with the router disconnected in fact I have not cleared the browser cache. I don't know the connection procedure via ssh.
However, to be on the safe side, I purchased a we1626 router from aliexpress which would be the wrt 8305rt, I asked the seller to put the lights firmware 17.01.6 but the seller told me that he installed the ZBT OS firmware. Is it possible to install from the router with ZBT OS firmware "DIRECTLY" from the option of the flash firmware menu this firmware lede-17.01.6-ramips-mt7620-zbt-wr8305rt-squashfs-sysupgrade, or do you need a special procedure? i wouldn't burn a second router

well, I have unsoldered the 25Q64JVSIQ winbond chip from the router, I connected the chip to a USB eeprom / SPI programmer reader (CH341A) and I read the contents of the chip (from the hexadecimal codes it was noticed that there was something wrong) was corrupt, I saved everything. I then cleaned up the chip and installed the firmware lede-17.01.6-ramips-mt7620-zbt-wr8305rt-squashfs-sysupgrade. The writing was successful, but now only the LEDs of the LAN ports light up every time you connect. The router is not working. I believe that the bootloader (UBoot) is missing and that the firmware installed does not contain it! What should be injected into the chip? now I try to put back the backup I saved and also write the firmware

I'm sorry, but the router is broken! its web page cannot be accessed even from the command prompt with ssh root@192.168.5.1 or 192.168.1.1. indeed his ip is not really seen. I wiped the firmware from its chip and rewrote it with a usb programmer but nothing happens. I think the booloader (U-BOOT) has been damaged unfortunately I don't have a Jtag device from a pc, I can't find the bootloader file (U-BOOT) and the 5 volt pins are not indicated on the router mother board - Gnd - TX- RX data where to connect the jtag cable unfortunately it is a Chinese router.