[Solved] No web interface / GUI / LuCI after snapshot sysupgrade

I have a Buffalo WHR-1166d router with LEDE version (OpenWrt SNAPSHOT r6038-13e8d54 / LuCI Master (git-18.039.58622-76f9f5e)) and kernel version 4.9.77 , installed on it. I recently tried to upgrade its firmware with (openwrt-ramips-mt7620-whr-1166d-squashfs-sysupgrade.bin) file. however after upgrade i can only ping the device and access to it only via ssh but I am not able to access the web interface of the router .

now I am wondering if it was a correct version to be upgraded to or not .

that would be greatly appreciated if anyone can shed a light on this

Snapshot builds do not include the web interface. You can install it later.

If a release build exists for your router, you should use it unless you know you really need something that is only in the later snapshot build.

1 Like

You installed s snapshot.

1 Like

I appreciate your help my friends both @mk24 and @tmomas , you were right this version didnt have the luci interface package . i just installed the package via ssh and it went throught the web interface immediatly.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.