[Solved] Netgear WNDR3400v1 Failed Upgrade to 17.01.5

Dear community

Can anyone offer advice with a failing upgrade to 17.01.5 (from version 17.01.4). I've been using LEDE 17.01.4 on my ancient Netgear WNDR3400 v1 for some time (works really well for my parental control needs). In the past I've taken this device through several minor upgrades without issue (from memory 17.01.2->3->4). However with this upgrade the device fails to boot/start normally, which has resulted me having to "unbrick" the device as described here: how to unbrick a netgear wndr3400 n600 router. Having tried the 17.01.5 upgrade twice, with and without saving settings via the LUCI web UI, the unit becomes unresponsive, doesn't respond to ping etc etc

Should I just assume the version 17.01.4 is the latest support version for such old hardware, or does it suggest there are deeper issues with the latest 17.01.5 version (I'm aware 18.06 is releasing soon). I see in the release notes for 17.01.05 there are a number of changes relating the Netgear WNDR3400v1 as it utilises the broadcom brcm47xx architecture. The download I used for both upgrade attempts being: https://downloads.openwrt.org/releases/17.01.5/targets/brcm47xx/mips74k/lede-17.01.5-brcm47xx-mips74k-netgear-wndr3400-v1-squashfs.chk

Due to the catastrophic upgrade failure (via the LUCI) I do not have any logs, I've not looked into a command line upgrade but with guidance I guess i can do if this would help in troubleshooting the issue.

Thanks in advance for feedback / advice / suggestions.


Following the release of 18.06.0, the installation of this latest version installs without issue (i installed without keeping existing settings). My advice to anyone else with issues with 17.0.15 install will be to skip this version and move to 18.06.0