(SOLVED) MikroTik RB951G-2HnD LEDE installation (HELP)

I've been able to file transfer * initramfs.elf to mikrotik but I can not access the gateway which is the default IP of LEDE after switching my LAN cable to port 2 - 5 of the mikrotik device. The program I use is TFTPD32 (WINDOWS10). Can anyone point out what I did wrong? I also tried dnsmasq inside the linux environment but did not transfer * .elf files to mikrotik. Thanks for the reply.

Check to make sure you have assigned your PC a static IP address on the same subnet example

Already done that and my static IP is under subnet of But still I cant access the IP of LEDE. Its already several days digging the internet but this is the roadblock I have encountered,

update: I did just apply the patch based on wiki. and it works. Thanks.

If your problem is solved, please consider marking the topic as [Solved] (Click the pencil behind the topic...).

1 Like

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.