[Solved] Meraki MR18 Method B

Hi all, trying to flash an MR18 v22 using method B, however the link in the wiki https://servernetworktech.com/2016/02/pwning-the-meraki-mr18/ is now dead. Is anyone able to help please?

I can only find the beginning paragraph of the two posts from and archive here: https://snt.sh/

Perhaps you should contact the site owner.

I did try however there are no details on the main page


Did you manage to flash your mr18 v22? I have the same problem.

Thanks in advance

Hi guys,

I have an MR18 with v22.
When I press the reset button, the led flashes but never stops flashing and it never goes to the shell.

Does anyone have the instructions ?
The https://servernetworktech.com/2016/02/pwning-the-meraki-mr18/ is down, and I cannot find nothing anyware about the flashing method b...

Will it be easier to upgrade to an higher version and use method c? If so, how can I do it?

Can someone help?

Thanks in advance

No I didn't have any joy as this site seems to be the only place that has the instructions

Yeah, same issue here.
Looked everywere.

I was thinking if there is an easy way to upgrade it to one of the v24 versions, that whould solve the problem.
It is very strange that just a bunch of people have this version and the "Method B" is not mentioned anywere else.

Did anyone try to contact the site owner by attempting to use the contact information located in the Global WHOIS?

@lleachii lea,

Contact info for that domain is protected and it's not visible.

1 Like

Yes I tried a WHOIS to no avail.

Have tried to find out if you can get to v24 but again no info

I found the article about Method C in the internet archive: https://web.archive.org/web/20170805175814/https://servernetworktech.com/2017/06/pwning-the-meraki-mr18-again/. The Method B page is apparently not archived.
also found the "About me" page in the archive: https://web.archive.org/web/20151126022006/http://servernetworktech.com:80/about-me/ . sent him an email.

1 Like

It seems that nobody has saved any info on method B or they don't want to share to sell "usbjtag nt openwrt upgrade services" on ebay...

Does anyone know a way to upgrade the mr18 to a v24+ without jtag so we can use method C?

MR18 pages on servernetworktech(dot)com are back online again. thanks, Chris.


Excellent news will get onto it next week at work if it's quiet.

It worked on my v22 version. This was what we needed!
Thanks to everyone.

Glad it's working! I'm getting an error message that I need to look into now.

All working now! If anyone has issues with Putty and not working correctly; turn flow control off.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.