[SOLVED] Major issue - 1199a91 NO FIREWALL AND LuCI ON WAN!

I need major assistance folks.

Sysupgrade to OpenWrt SNAPSHOT r7051-1199a91 on Meraki MX60W. Upon flashing a device with firewall rules, I have no firewall and LuCI is exposed on WAN.

I have downgraded to fa0275b.

I have downgraded; but OpenWrt SNAPSHOT r7051-d0fbe19 is displayed. Also I am certain this is the case; because the LuCI gui has blue designs on theWireless and WAN Status page.

(this leads me to believe that the recovery image is booting).


Caused the issue:

  • Performed wget to download OpenWrt SNAPSHOT r7051-1199a91 firmware to /tmp
  • Performed a sysupgrade -c
  • FIrewall issues

To resolve the issue:

  • Loged into SSH
  • Performed a wget of 17.01.4 and did a sysupgrade -f -c
  • Connected thru my firewall (firewall was working)
  • I observed that packages were still installed.
  • I then flashed OpenWrt SNAPSHOT r7051-1199a91 via LuCI
  • Logged into LuCI on web GUI
  • It worked!!!

I believe the issue was using sysupgrade -c. Again, the issues I experienced were similar to this thread.

EDIT: All issues may be related to a bug, follow here: [SOLVED] Meraki_mx60 Installing current SNAPSHOT router booted into receovery

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.