[SOLVED] Lost access to Router

Following some instructions provided by my VPN causes (4th device in 2 months), the TP-Link Archer C7 v2 device to be unreachable via ethernet cable.

After installing LEDE's firmware, and changing the IP address from to I was able to use the device to access the Internet.

I have tried connecting the device to the computer directly by cable. Then creating a new network connection (this is a Linux Ubuntu 'puter). I manually set the Ip4V as:, subnet as: and tried several gateway address, such as:, and some others. I have not been able to reestablish a connection.

I would now like to start over by hard resetting the router. Will I use the press a button method at powerup or is their a proper set of addresses I can put into what Ubuntu calls Ethernet Connection 1 ?


Lots going on there, so let me try to understand where you are now, and what you want to accomplish.

Just to confirm, you don't have SSH or web access to the router right now, correct?

When you last had access, what was the IP address you used and from what machine (your Ubuntu box)? I'm guessing the cable was connected to the yellow ports, yes?

It might be possible to connect again, without having to go through a fresh flash.

Try using failsafe mode...


[quote="jeff, post:2, topic:12576"]
Just to confirm, you don’t have SSH or web access to the router right now, correct?

In Reply to "jeff":

With the router attached directly to the 'puter with an ethernet cable, and another Ethernet Connection 1 made (and after a router cold boot), the computer can see the LEDE Admin page at IP of and a computer "Active Network Connections" at This setup is computer ethernet port to LAN (Yellow) port on router using a cable.[/quote]

As I don't want to delve into the problems caused by the VPN configging, Mr. Administrator, please close this post.

1 Like

You can mark it as Solved in the thread title.