[SOLVED] LEDE has NO Login Console on x86

I chose LEDE as an alternative desktop router and I was able to install LEDE 17.01.4 on my old core2duo desktop. During my testing and exploration of the features of LEDE I noticed the absence of the "login console" of LEDE x86 on my monitor connected to desktop. It will compromise the security of the unit on the production environment. Anyone can connect monitor and keyboard on the desktop and was able to use the system . Any suggestion to enable the login console?

As in the serial console does not require authentication? Or is it another concern?

Set 'ttylogin' to 1 in /etc/config/system.

This will require local users to login-- on either the local keyboard or serial.

1 Like

Many thanks mk24!
My LEDE box is now secured with "LEDE Login:" appearing on my monitor, after setting ttylogin to '1'.
Again thanks for your support

1 Like

Please consider marking the topic as [SOLVED] :slight_smile:

Done in making the topic [Solved], thanks.

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.