[Solved] LAN clients to access remote VPN hosts

If you included the complete zone section above then there is no nat/ip masquerade enabled. You either have to enable that or add route and iroute statements for the lan subnet in the openvpn server config I think.

3 Likes