[solved] Ipv6 leases not shown

OpenWrt 23.05.0 r23497-6637af95aa

This has been discussed yet I can find no answer .
dhcp6 is turned on for the interface whose ipv6 address is "fd97:191:ac00::1"

My desktop gets an ipv6 address like this "fd97:191:ac00:0:ced7:3f15:6749:2410"
and this "fd97:191:ac00:0:625b:b8b9:97bc:7105"

yet no dhcpv6 leases are shown in Luci or in any /tmp file

This local lan only .
My isp is not using ipv6

I figured it out . disable SLACC and add 'M" to RA flags .

so after all that and reading up on the whole SLAAC vs DHCP6 debate I went back to SLACC only :expressionless:

Yep....I switched to SLAAC and completely disabled DHCPv6 on my network as well, especially if you have Android/ChromeOS devices.