[Solved] IP doesn't open LuCI

A strange thing happened that could possibly be related to installing YAMon (although I only noticed it a couple of days later, so can't be sure).

When I enter router's IP in the browser, it doesn't take me to LuCI but rather it lists the index of /www. To go to LuCI now I have to type in routerIP/cgi-bin/luci/.

It's not a browser thing; I tried different browsers and even a different device.

Any idea?

Sounds like /www/index.html is missing. Or something modified the uhttpd index page settings.


Turned out to be an issue with that file. I ended up copying it from another router. All good, thanks.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.