[Solved] Installing on Areohive AP121


can someone help me to get me up and running with installing OW on a AP121 ? I checked the site, downloaded the .bin image, installed TFTP, it does connect and download and then ends in " Image header magic wrong "

maybe i'm follwing the wrong procedure, since the procedure on this page : https://openwrt.org/toh/hwdata/aerohive/aerohive_ap121 , heading "Installation method(s):" ends up in nothing :frowning:

would love to try this on a huge batch of AP121's :slight_smile:

Thanks !

Are you installing openwrt the first time to this router? Remember that the first openwrt firmware that is loades must be the factory openwrt version. It do not import it is an older version of openwrt.

Hi, Yes i use the factory version, but had to try it form within the areohive formware, since the u-boot document that the site is referring to, is not there . Probably thatwould do the trick ?

Have you tried TFTP as described in this git commit, i.e. with serial connection hooked up?

Thanks, I will test that option first thing tomorrow morning (GMT + 2) !

thanks tmomas, that was the step i needed but could locate. I'm running openwrt on my Aerohive AP121 now :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.