[Solved] Installed Neobird.ipk - now LuCI doesn't work. Easy fix?

I used the Neobird.ipk and now LuCI shows me some parsing errors when the LUA-Stuff is parsed.

Is there a way I can revert that fast via SSH, without setting the whole device back up (including stuff like stats, etc.)?

what is Neobird.ipk?????

You could try "opkg remove neobird" (or wharever is the exact name of the installed package.)

It is a theme for LuCI.

it also says

## Mobile-optimized Openwrt themes
For Lean's OpenWRT Only https://github.com/coolsnowwolf/lede


I read that, after I installed it... Any way to revert it or set the default theme?

SSH and SCP still works fine.

as @hnyman said, try to uninstall the package.

Well,... I tried that and it didn't work. Even reflashing the image didn't work! I went through the procedure of reverting to stock and re-flashing it with OpenWRT, added some stuff I wanted and removed the small WPAD-wolfssl (because I am using the normal WPAD) and made myself a new custom image with attended-system-upgrade to make sure I can revert faster.

As a bonus I have a very clean install which still has all I wanted and have more internal memory left.

I liked that attended system upgrade so much, that I did the same right after for my TL-WR902ACv3!

Thank you for trying to help! My problem is solved, although "the easy way" sadly didn't want to work. :wink:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.