[SOLVED] - I'm able connect to company VPN with OpenWRT, but can't access webpages - but it works from every other Wifi

I installed on my Linksys 3200acm the newest OpenWrt mit LuCi (OpenWrt 19.07.3).

if I connect my Linux laptop to our company VPN, I get a connection. This works.
If I then go to the URL site.intern.mycompany.com I see the classic 404 page not found.

If I use my other router, without openwrt, standard Fritzbox, I can connect to the VPN and see the site.intern.mycompany.com

If I compare the both connections to the VPN, they look similar to me, no difference.

I have the feeling, that someting with my DNS is maybe not correct yet?
DNS looks like this, no idea (yet) what to change.

I'm an absolute newbie, I hope someone can help!
If you need any logs, let me know

Update: I added to interface -> Lan the google dns
(sorry, I have to reply, can't add a 2nd picture when editing, as I'm a newbie)



I had to uncheck this one, then it worked!

Glad you got it sorted. I hope you like OpenWrt.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.