[Solved] HTTP traffic is not being forwarded

Hello.

I have a website setup on my LAN on a server, I can access the web server via LAN connection, and using tcpdump can see the connections being made.

So, on the LEDE Firewall, I have port 80 forwarded to this server to its port 80 connection.

Again, using tcpdump on LEDE I can see external requests to port 80 being made to reach the web site. On the tcpdump on the server, I am seeing no traffic from these connection attempts. I have also tried different ports such as 8080, and 8181 with the same results.

I have other port forwarding functioning fine. It is just http which seems to be having issues.

Any ideas?

Thanks!

UDATE: By logging in via SSH and do entering the command /etc/init.d/firewall restart was then when it started working,

Shouldn't this of happened during the accept change process?

OK, do you have an issue reaching the device:

  • on the LAN,
  • from the WAN
  • or from a LAN device, using the WAN address?

I ask because, no forwarding takes place on the LAN, and there should be nothing blocking your access locally.

Hello.

Thanks for responding, but as I mentioned, I was able to resolve the issue by restarting the firewall. Which is odd as the other port forwarding did not has this issue.