[Solved]Help needed with network configurations

Hi everyone,

Its been few days since i installed OpenWrt i am using LuCI WebUI. I just created a new interface for my internet(PPPOE) and Wifi(2.4Ghz) and i am trying to make UBNT Airgrid M5 HP.Which my ISP uses to provide internet connectivity accessible via my router.So how do i achieve that. Switch, Interfaces, and DHCP and DNS. If someone can explain these 3 tabs under Network drop down it would be a really big help. I would also want my device to connect to another hotspot if my main connection is down(I am willing to disable the wan interface) but the thing is i really don't know how to. I only have 2 interfaces and switches.Here is the pic to switches and interfaces i have added.

Thank you :slight_smile:

Isp give PPPOE internet then u share through wifi and lan. openwrt similar router management system. Interface is lan ( default ip) if u plug cable get this ip range access internet. Wireless is wifi change name on/off wifi, Mac filiter and WPE. DHCP & DNS is reserve per ip dns. If you want to disable wan simply unplug cable into wan port. use Lan port goto interface >> assign gateway ip. act like wire Repeater to wifi.

To access UBNT cant i just create another interface with the UBNT static ip ?, even if i change the lan static ip to my ubnt static ip then i wont be able to access my router and without accessing i cant change the static ip to default. And what is Create a bridge over multiple interfaces and Cover the following interface do when creating a new interface.
Under wireless option when i scan for device and connect to another hotspot it creates an interface and connects but the internet doesn't work.
Under switches tab What does tagged, untagged , off and VLan ID means.

To access the modem/router/airgrid you can follow this guide.

New interface, most likely named wwan, must be assigned under WAN firewall zone.

Thank you <3.
For making the hotspot work i should assign the new interface that got created when i connected to the wifi to the wan interface firewall zone right and for accessing the device i should follow the guide.

Hi tredy,
I connected to the hotspot it automatically select wan firewall zone but still not working

Please post here the output of the following command, all in one line
cat /etc/config/network; cat /etc/config/firewall; cat /etc/config/wireless ; cat /etc/config/dhcp ; ip -4 addr ; ip -4 ro ; ip -4 ru

Okay i will, i am currently away from my pc

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.