[Solved] Help me to connect to internet

Hi, I have been using openwrt with pppoe configuration for about 2 years. Now I have shifted my internet provider and he has given his own stock modem and I can connect my openwrt router only by wan port. I tried changing ipv4 settings and disabled my DHCP server of both ipv4 and ipv6. I am not able to access internet help me. Secondary goals. I need to make my router future proof. I need to convert one of the lan port to wan port with ppoe connection. Please guide me.

Is the modem a modem only or a modem+router? Does it handle the PPPoE connection, or is your downstream router expected to do that?

Also, are positive that your ISP uses PPPoE? They should tell you what your settings should be (PPPoE, DHCP, or static IP).

You probably don't want to do this. You should reset your router to defaults.

Please connect to your OpenWrt device using ssh and copy the output of the following commands and post it here using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have:

ubus call system board
cat /etc/config/network
cat /etc/config/wireless
cat /etc/config/dhcp
cat /etc/config/firewall
2 Likes

Thank you for quick reply. Actually I am connecting to one of my friends router. He lives upstairs. So basically I plug my open wrt wan port to his routers lan port. This is first requirement. Second one I have read I can convert my open wrt lan port to wan. I want to do that also so that I can use the same openwrt settings to connect to my pppoe when I get one.

ubus call system board

{
        "kernel": "5.15.137",
        "hostname": "OpenWrt",
        "system": "Qualcomm Atheros QCA956X ver 1 rev 0",
        "model": "TP-Link Archer C6 v2 (EU/RU/JP)",
        "board_name": "tplink,archer-c6-v2",
        "rootfs_type": "squashfs",
        "release": {
                "distribution": "OpenWrt",
                "version": "23.05.2",
                "revision": "r23630-842932a63d",
                "target": "ath79/generic",
                "description": "OpenWrt 23.05.2 r23630-842932a63d"
        }
}


cat /etc/config/network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd4b:6551:8c72::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'eth0.1'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config interface 'wan'
        option device 'eth0.2'
        option proto 'dhcp'

config interface 'wan6'
        option device 'eth0.2'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '2 3 4 5 0t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '1 0t'



cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option path 'pci0000:00/0000:00:00.0'
        option channel '36'
        option band '5g'
        option htmode 'VHT80'
        option disabled '1'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option ssid 'OpenWrt'
        option encryption 'none'

config wifi-device 'radio1'
        option type 'mac80211'
        option path 'platform/ahb/18100000.wmac'
        option channel '1'
        option band '2g'
        option htmode 'HT20'
        option disabled '1'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option ssid 'OpenWrt'
        option encryption 'none'


cat /etc/config/dhcp

config dnsmasq
        option domainneeded '1'
        option boguspriv '1'
        option filterwin2k '0'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option nonegcache '0'
        option cachesize '1000'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
        option nonwildcard '1'
        option localservice '1'
        option ednspacket_max '1232'
        option filter_aaaa '0'
        option filter_a '0'

config dhcp 'lan'
        option interface 'lan'
        option start '100'
        option limit '150'
        option leasetime '12h'
        option dhcpv4 'server'
        option dhcpv6 'server'
        option ra 'server'
        option ra_slaac '1'
        list ra_flags 'managed-config'
        list ra_flags 'other-config'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'



cat /etc/config/firewall

config defaults
        option syn_flood        1
        option input            REJECT
        option output           ACCEPT
        option forward          REJECT
# Uncomment this line to disable ipv6 rules
#       option disable_ipv6     1

config zone
        option name             lan
        list   network          'lan'
        option input            ACCEPT
        option output           ACCEPT
        option forward          ACCEPT

config zone
        option name             wan
        list   network          'wan'
        list   network          'wan6'
        option input            REJECT
        option output           ACCEPT
        option forward          REJECT
        option masq             1
        option mtu_fix          1

config forwarding
        option src              lan
        option dest             wan

# We need to accept udp packets on port 68,
# see https://dev.openwrt.org/ticket/4108
config rule
        option name             Allow-DHCP-Renew
        option src              wan
        option proto            udp
        option dest_port        68
        option target           ACCEPT
        option family           ipv4

# Allow IPv4 ping
config rule
        option name             Allow-Ping
        option src              wan
        option proto            icmp
        option icmp_type        echo-request
        option family           ipv4
        option target           ACCEPT

config rule
        option name             Allow-IGMP
        option src              wan
        option proto            igmp
        option family           ipv4
        option target           ACCEPT

# Allow DHCPv6 replies
# see https://github.com/openwrt/openwrt/issues/5066
config rule
        option name             Allow-DHCPv6
        option src              wan
        option proto            udp
        option dest_port        546
        option family           ipv6
        option target           ACCEPT

config rule
        option name             Allow-MLD
        option src              wan
        option proto            icmp
        option src_ip           fe80::/10
        list icmp_type          '130/0'
        list icmp_type          '131/0'
        list icmp_type          '132/0'
        list icmp_type          '143/0'
        option family           ipv6
        option target           ACCEPT

# Allow essential incoming IPv6 ICMP traffic
config rule
        option name             Allow-ICMPv6-Input
        option src              wan
        option proto    icmp
        list icmp_type          echo-request
        list icmp_type          echo-reply
        list icmp_type          destination-unreachable
        list icmp_type          packet-too-big
        list icmp_type          time-exceeded
        list icmp_type          bad-header
        list icmp_type          unknown-header-type
        list icmp_type          router-solicitation
        list icmp_type          neighbour-solicitation
        list icmp_type          router-advertisement
        list icmp_type          neighbour-advertisement
        option limit            1000/sec
        option family           ipv6
        option target           ACCEPT

# Allow essential forwarded IPv6 ICMP traffic
config rule
        option name             Allow-ICMPv6-Forward
        option src              wan
        option dest             *
        option proto            icmp
        list icmp_type          echo-request
        list icmp_type          echo-reply
        list icmp_type          destination-unreachable
        list icmp_type          packet-too-big
        list icmp_type          time-exceeded
        list icmp_type          bad-header
        list icmp_type          unknown-header-type
        option limit            1000/sec
        option family           ipv6
        option target           ACCEPT

config rule
        option name             Allow-IPSec-ESP
        option src              wan
        option dest             lan
        option proto            esp
        option target           ACCEPT

config rule
        option name             Allow-ISAKMP
        option src              wan
        option dest             lan
        option dest_port        500
        option proto            udp
        option target           ACCEPT


### EXAMPLE CONFIG SECTIONS
# do not allow a specific ip to access wan
#config rule
#       option src              lan
#       option src_ip   192.168.45.2
#       option dest             wan
#       option proto    tcp
#       option target   REJECT

# block a specific mac on wan
#config rule
#       option dest             wan
#       option src_mac  00:11:22:33:44:66
#       option target   REJECT

# block incoming ICMP traffic on a zone
#config rule
#       option src              lan
#       option proto    ICMP
#       option target   DROP

# port redirect port coming in on wan to lan
#config redirect
#       option src                      wan
#       option src_dport        80
#       option dest                     lan
#       option dest_ip          192.168.16.235
#       option dest_port        80
#       option proto            tcp

# port redirect of remapped ssh port (22001) on wan
#config redirect
#       option src              wan
#       option src_dport        22001
#       option dest             lan
#       option dest_port        22
#       option proto            tcp

### FULL CONFIG SECTIONS
#config rule
#       option src              lan
#       option src_ip   192.168.45.2
#       option src_mac  00:11:22:33:44:55
#       option src_port 80
#       option dest             wan
#       option dest_ip  194.25.2.129
#       option dest_port        120
#       option proto    tcp
#       option target   REJECT

#config redirect
#       option src              lan
#       option src_ip   192.168.45.2
#       option src_mac  00:11:22:33:44:55
#       option src_port         1024
#       option src_dport        80
#       option dest_ip  194.25.2.129
#       option dest_port        120
#       option proto    tcp

Thanks.

Ok... so you can just allow your router to get an IP from the upstream router (i.e. your friend's) via DHCP. But there is a high probability that your friend's router is using the 192.168.1.0/24 network. In order to get yours to work, simply change your router's LAN IP to something that doesn't overlap... for example, 192.168.5.1.

https://openwrt.org/faq/change_lan_ip

Yes, this can be done, but there is no value until you get your own PPPoE connection. Will you be keeping the connection to your neighbor's network? If so, then yes, you'll need to setup one of the lan ports as a wan, but you'll also need mwan3 in order to use two wan connection. If you're not going to keep the connection to your friend's router active, you don't need to reassign any ports, just simply use the wan port for your own PPPoE connection later.

But I would not worry about your second requirement until you have your own PPPoE internet connection installed and ready for use.

2 Likes

Not going for pppoe now. After I get my own connection can I still keep his wifi as a back up option. In case my network is down and his is working fine. With relayd ? Or scan functionality of wifi adaptor? Also if I want to create vlans for private, guest and iot devices how will I do that?.

There are several ways to accomplish the goal of using a second upstream network as a backup. The best way is to simply setup mwan3 in failover mode. Connect via ethernet if possible, but wifi can work, too. You don't need relayd.

If you want to setup a guest network and the like, that's pretty easy to do.
https://openwrt.org/docs/guide-user/network/wifi/guestwifi/configuration_webinterface

With a few small modifications, you can add ethernet to the mix for the guest network. And this process can be repeated to have multiple networks (guest, iot, etc.).

1 Like

I searched mwan and it's difficult :joy: I am actually not that tech guy. Thanks anyway. Will check that after little more research. I created guest wifi as per dirns by creating new interface. But my query is how that new guest interface is linked to internet? It's connected to phy1-ap1 currently. Lan connected to br-lan, wan to eth0.2, wan6 to etho.2

It shouldn't be.

Just as the lan is connected to br-lan, but lan is not connected to wan/eth0.2, it is the firewall and routing engine that makes it work.

In the firewall, there is a forwarding rule from lan > wan which allows hosts on the lan to connect out to the internet. Likewise, you'll do the same thing from the guest network (which should be assigned to a firewall zone and then a forwarding rule from that zone to the wan zone will allow internet access).

It is all documented in the guest wifi wiki article that I linked earlier.

1 Like

Processing: 1000017440.jpg…
I am not able to receive internet on guest wifi. I am getting internet from wifi AP linked to LAN. also from main wifi I am not able to access 192.168.10.1 and from guest it's locked only

Please connect to your OpenWrt device using ssh and copy the output of the following commands and post it here using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have:

ubus call system board
cat /etc/config/network
cat /etc/config/wireless
cat /etc/config/dhcp
cat /etc/config/firewall
1 Like
root@OpenWrt:~# ubus call system board
{
        "kernel": "5.15.137",
        "hostname": "OpenWrt",
        "system": "Qualcomm Atheros QCA956X ver 1 rev 0",
        "model": "TP-Link Archer C6 v2 (EU/RU/JP)",
        "board_name": "tplink,archer-c6-v2",
        "rootfs_type": "squashfs",
        "release": {
                "distribution": "OpenWrt",
                "version": "23.05.2",
                "revision": "r23630-842932a63d",
                "target": "ath79/generic",
                "description": "OpenWrt 23.05.2 r23630-842932a63d"
        }
}


root@OpenWrt:~# cat /etc/config/network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fda3:f479:466c::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'eth0'
        list ports 'eth0.1'

config interface 'lan'
        option proto 'static'
        option ipaddr '192.168.5.1'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option device 'br-lan.99'

config interface 'wan'
        option device 'eth0.2'
        option proto 'dhcp'

config interface 'wan6'
        option device 'eth0.2'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option vid '1'
        option description 'Highspeed'
        option ports '0t 2 3 4 5'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '0t 1'
        option vid '2'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '3'
        option name 'br-lan.3'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '4'
        option name 'br-lan.4'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '99'
        option name 'br-lan.99'

config interface 'IOT'
        option proto 'static'
        option device 'br-lan.3'
        option netmask '255.255.255.0'
        option ipaddr '172.16.14.1'

config interface 'GUEST'
        option proto 'static'
        option device 'br-lan.4'
        option netmask '255.255.255.0'
        option ipaddr '10.20.30.40'

config bridge-vlan
        option device 'br-lan'
        option vlan '3'
        list ports 'eth0:t'

config bridge-vlan
        option device 'br-lan'
        option vlan '4'
        list ports 'eth0:t'

config bridge-vlan
        option device 'br-lan'
        option vlan '99'
        list ports 'eth0.1:u*'

config device
        option name 'eth0'
        option macaddr '04:95:E6:6C:8A:38'



root@OpenWrt:~# cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option hwmode '11a'
        option path 'pci0000:00/0000:00:00.0'
        option htmode 'VHT80'
        option cell_density '3'
        option channel 'auto'
        option country 'IM'

config wifi-device 'radio1'
        option type 'mac80211'
        option hwmode '11g'
        option path 'platform/ahb/18100000.wmac'
        option htmode 'HT40'
        option cell_density '3'
        option legacy_rates '1'
        option channel 'auto'
        option country 'IN'

config wifi-iface 'wifinet2'
        option device 'radio0'
        option mode 'ap'
        option key 'NiMe@guest'
        option ieee80211r '1'
        option nasid '12347'
        option mobility_domain 'b123'
        option ft_over_ds '1'
        option ft_psk_generate_local '1'
        option network 'GUEST'
        option isolate '1'
        option ssid 'NiMeConnect-Guest'
        option encryption 'sae-mixed'
        option wpa_disable_eapol_key_retries '1'

config wifi-iface 'wifinet3'
        option device 'radio1'
        option mode 'ap'
        option key 'NiMe@guest'
        option ieee80211r '1'
        option nasid '12348'
        option mobility_domain 'b123'
        option ft_over_ds '1'
        option ft_psk_generate_local '1'
        option network 'GUEST'
        option isolate '1'
        option ssid 'NiMeConnect-Guest'
        option encryption 'sae-mixed'
        option wpa_disable_eapol_key_retries '1'

config wifi-iface 'wifinet4'
        option device 'radio0'
        option mode 'ap'
        option ssid 'NiMeConnect-IOT'
        option encryption 'psk'
        option key 'NiMe@IOT@127'
        option ieee80211r '1'
        option nasid '12349'
        option mobility_domain 'c123'
        option ft_over_ds '1'
        option ft_psk_generate_local '1'
        option isolate '1'
        option disabled '1'
        option network 'IOT'

config wifi-iface 'wifinet5'
        option device 'radio1'
        option mode 'ap'
        option ssid 'NiMeConnect-IOT'
        option key 'NiMe@IOT@127'
        option ieee80211r '1'
        option nasid '12340'
        option mobility_domain 'c123'
        option ft_over_ds '1'
        option ft_psk_generate_local '1'
        option encryption 'psk'
        option network 'IOT'

config wifi-iface 'wifinet6'
        option device 'radio0'
        option mode 'ap'
        option ssid 'NiMeConnect'
        option encryption 'sae-mixed'
        option ieee80211r '1'
        option nasid '56789'
        option mobility_domain 'a127'
        option ft_over_ds '1'
        option ft_psk_generate_local '1'
        option key 'de!&FVM5nWuBXZ9rhfXd'
        option network 'lan'

config wifi-iface 'wifinet7'
        option device 'radio1'
        option mode 'ap'
        option ssid 'NiMeConnect'
        option key 'de!&FVM5nWuBXZ9rhfXd'
        option ieee80211r '1'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option nasid '56784'
        option mobility_domain 'a127'
        option network 'lan'
        option encryption 'psk-mixed'



root@OpenWrt:~# cat /etc/config/dhcp

config dnsmasq
        option domainneeded '1'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
        option localservice '1'
        option ednspacket_max '1232'

config dhcp 'lan'
        option interface 'lan'
        option start '100'
        option limit '150'
        option leasetime '12h'
        option dhcpv4 'server'
        option dhcpv6 'server'
        option ra 'server'
        list ra_flags 'managed-config'
        list ra_flags 'other-config'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

config dhcp 'IOT'
        option interface 'IOT'
        option start '100'
        option limit '150'
        option leasetime '12h'

config dhcp 'GUEST'
        option interface 'GUEST'
        option start '100'
        option limit '150'
        option leasetime '12h'

config host
        option name 'Pixel-NiMo'
        option dns '1'
        option ip '192.168.1.157'
        option leasetime '0'

config domain
        option name 'Pixel-6a'
        option ip '192.168.1.157'

config host
        option name 'Qukter-Remote'
        option dns '1'
        option mac '84:F3:EB:C5:9A:C2'
        option ip '192.168.1.231'
        option leasetime '0'


root@OpenWrt:~# cat /etc/config/firewall

config defaults
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option synflood_protect '1'

config zone
        option name 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        list device 'br-lan.99'
        list network 'lan'

config zone
        option name 'wan'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        list network 'wan'
        list network 'wan6'

config zone
        option name 'IOTZONE'
        list device 'br-lan.3'
        option output 'ACCEPT'
        option input 'ACCEPT'
        option forward 'REJECT'
        list network 'IOT'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fc00::/6'
        option dest_ip 'fc00::/6'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config rule
        option name 'Support-UDP-Traceroute'
        option src 'wan'
        option dest_port '33434:33689'
        option proto 'udp'
        option family 'ipv4'
        option target 'REJECT'
        option enabled '0'

config include
        option path '/etc/firewall.user'

config zone
        option name 'GUESTZONE'
        option output 'ACCEPT'
        option input 'REJECT'
        list device 'br-lan.4'
        option forward 'REJECT'
        list network 'GUEST'

config rule
        option name 'GuestDNSDHCH'
        option src 'GUESTZONE'
        option dest_port '53 67 68'
        option target 'ACCEPT'

config forwarding
        option src 'GUESTZONE'
        option dest 'wan'

config rule
        option name 'IOTDNSDHCP'
        option src 'IOTZONE'
        option src_port '53 67 68'
        option target 'ACCEPT'

config forwarding
        option src 'lan'
        option dest 'IOTZONE'

config forwarding
        option src 'IOTZONE'
        option dest 'wan'

I made some vlan configs too. Please correct me if I am wrong.

You've mixed DSA and swconfig syntax which will not work. Reset to defaults and start over. Build just one network at a time and prove it works so you don't have to fix a ton of errors on multiple wrong config sections... you can then repeat the recipe.

Do your additional networks need to be used for both wifi and ethernet, or just ethernet?

Also, don't use sae-mixed wifi encryption (select either wpa2 or wpa3) because that tends to cause major problems with some devices.

And I would recommend avoiding 802.11r unless you actually need to use it. I'm assuming you have multiple APs -- the most important thing is to properly tune each AP's power level and channels to ensure optimal roaming performance without 802.11r.

1 Like

Just wifi. I got only one router and all physical connections I want to be main. Only on wifis and I want iot and guest diffences

Will use wpa2

I can't see that option. I could see only 802.11 b/g/n

You only have 1 AP, so no need for 802.11r at all. Reset to defaults and follow the guest AP guide - that is all you need to do.

1 Like


Also I cant see my physical lan ports (4) not different. In br.lan all are joined. I could see only eth0 eth0.1 only. So I can use the physical option. Can use only swconfig right?

Your device uses swconfig so you will have a switch menu where you’ll see the ports.

But, reset to defaults and don’t touch the switch config - you only need WiFi per your earlier comment, so just follow the guest WiFi guide which does not touch Ethernet.

1 Like