[Solved] Help! I don't have a wireless option on my panel

Hi, I'm new here, I successfully installed the Lede firmware on my router, I got access and everything but my netgear WNDR3400 after installation is not lighting the 2.4ghz or the 5ghz lights and I dont have an Wireless option on LEDE panel

What could be the problem? Thank you in advance

Just to make sure I'm clear...

WiFi is disabled by default in LEDE, for security purposes.

If you're referring to the LuCI web GUI, it should be under Network > Wireless.

Also, if you have a version 3 of the device, make sure you read the warning here: https://lede-project.org/toh/hwdata/netgear/netgear_wndr3400_v3

Thank for the reply: Yes Im referring to LuCi web GUI, I dont have the option Wireless on Network Tap

What firmware file did you use to install LEDE?

What version of the router do you have (v1, v2, v3)?

The one fro the page you just send me. I see at the button of the page under the router pictures a comment that says "While it is possible to load OpenWrt there is no support for wireless, USB not currently supported"

Could this be the problem?

1 Like

I have the version v3

No need to post the same response to the thread multiple times...

@yannierm...did you read the warning found at the link!?

Devices with Broadcom WiFi chipsets have limited LEDE supportability (due to limited FLOSS driver availability for Broadcom chips). Consider this when chosing a device to buy, or when deciding to flash LEDE on your device because it is listed as supported. See broadcom_wifi for details.

Got it so that is the problem, Sorry I'm new still learning. Thank you for making it clear and not spending hours of research

1 Like