[SOLVED] Fresh install of 19.7.4 LAN IP Address change breaks LUCI access to router

Using a Netgear R7800. I did a clean install of OpenWRT 19.7.4 and without any other changes, I changed the LAN IP address and after doing so, I cannot access the router via web.

I created a video of everything I did so that people can see there was nothing funny going on. The video has many fast forwards in it, and of course I didn't record during reboots etc. but I show all of the relevant information. The video also shows that when I change the IP back to the default, LUCI works just fine.

Is this a bug? Or is there something I'm missing here?

Here is the video

On your first attempt your browser tried connecting via HTTPS (1:57), which I believe isn't enabled by default for luci on any firmware image as of yet. On the second attempt (3:05) when you tried going back to, your browser connected via http and that worked.

If you need HTTPS, you have to remove luci and install luci-ssl instead.


That was it! For some reason though, I cant get Chrome to even attempt a port 80 connection, even if I manually type or if I type doesn't matter. However, Safari was able to connect using so that was obviously the problem.

Thank you!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.