[Solved] Flashed Xiaomi AX3600 but now the root password doesn't work!


I just install the openWrt firmware into a Xiaomi AX3600 but now I can't log in into LuCi (or ssh) since I can't get the password to log in.

If I leave it blank doesn't work, if i write admin doesn't work...

Can someone help me out?


There is no password for root when in the default state.
username: root
password: (blank)

What version of OpenWrt did you install (and where did you download it from)?

If that doesn't work, you can try failsafe mode to reset the password.

1 Like

I used this version:

but after reading it it says: "Web admin panel default IP is and default password is "password"."

Jezz, it worked :slight_smile:

That is not an official version of OpenWrt. I'm glad you got in, but in the future you should direct all your questions to the maintainer of that build since it is very clearly different than the official version.

1 Like

Sorry mate :frowning:
But thanks for the tip.

no worries. Happens all the time. If you run official OpenWrt, we can help here on this forum. But offshoots are really hard (if not impossible) to support since we don't know what was changed as compared to the official versions.

Meanwhile, if your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.