[SOLVED]Fail connection the router via Putty and WinScp

I need some help!!!
Gargoyle Branch:1.10
OpenWrt Kernel Version 4.14.73
Router wrt1900acs v2
During the return to the OpenWrt / SuperWrt software, from Gargoyle i have encountered some problems:
1.I tried flash new firmware image with the sysupgrade image file SuperWrt, from GUI -it did not work :!:
2.I tried flash new firmware image with the sysupgrade image file SuperWrt, with WinScp through the procedure I followed to install and the Gargoyle firmware, did not work and i received error!
In both cases I did not interrupt the process of writing the software, even if it followed a longer unresponsive ping time.....

In both versions the router returned to the Gargoyle firmware,i managed to get to the firmware OpenWrt / SuperWrt after i write with the factory.img file directly from the Gargoyle software!
Now my problem is the following, i can no longer access the router via Putty and WinScp!

What do you think happened in this case?

When i'm running on the first Linksys firmware partition, but here i'm having problems when i want to load a new firmware version....

To be honest i'm not an expert, where should i start to investigate this problem? https://wiki.openwrt.org/toh/linksys/wrt_ac_series#tab__drivers
This problem i encountered immediately after i managed to get back to the OpenWrt firmware, i thought it better to try and rewrite the original software on the on both partitions and i also noticed these anomalies...
After which i rewrote the Openwrt firmware !
Now i run OpenWrt and can not access the router via Putty and WinScp!

It seems like now i have access to the router with WinScp and Putty, this after i gave a reset to defaults from GUI on OpenWrt.
It looks like everything is okay, the second partition I have the original linksys firmware, everything runs smoothly and very quickly the switch from one partition to another!
How can i find if partitions are okay, what you recommend now if i have access with Putty?

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.