Solved: Error occured while attempting to open luci web page

I have installed openwrt 18.06.1 .wlan0 and eth0 are working fine .i have assigned ip address for wlan0 as when i tried to open luci web page using the ip address i am getting the below mentioned error .Please help me to solve this.

Thanks in Advance

/usr/lib/lua/luci/controller/arduino/index.lua:65: attempt to index field 'authenticator' (a nil value) stack traceback: /usr/lib/lua/luci/controller/arduino/index.lua:65: in function 'v'
/usr/lib/lua/luci/dispatcher.lua:614: in function 'createtree'
/usr/lib/lua/luci/dispatcher.lua:262: in function 'dispatch'
/usr/lib/lua/luci/dispatcher.lua:127: in function <

Arduino? What has Arduino to do here?

I dont know but the error was like that

I found the answer........
I just removed index.lua file and arduino directory.
After removing index.lua file reboot the device.
Now i am able to open web page.

Please mark the topic as solved if your problem has been resolved.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.