[Solved] Ea8300 install

I've got the suggested snapshot installed on one partition.
I've got ip4 working so I was able to update and install luci but I get this error.

# 400 Bad Request

Request Header Or Cookie Too Large nginx/1.16.1

I've got ssh access to the device also.

I was wondering if there is a fix for the error or if there is anything I can do to help with supporting this device.

I'll keep searching on the error and see what I come up with.

@Zod, welcome to the community!

Try installing LuCI instead.

opkg update
opkg install luci

It seems you mistakenly installed nginx or luci-nginx.

1 Like

Ok, That's what I'll do.

I was following instructions on the device page.

1 Like

OK, also see:

This should work, though. Ask @Ansuel.

1 Like


I'll read the links you posted, remove luci-ssl-nginx
and install straight LuCI.

Thx for the tips.

1 Like

(Once you get things running without TLS, I regularly use CONFIG_PACKAGE_luci-ssl-nginx=y on my builds off master, including those used for my EA8300s.)


Gotchya, thanks.

1 Like

@Zod If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.